Search:

Type: Posts; User: synergy; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.15 seconds.

  1. I know I'm bumping an old thread (and probably...

    I know I'm bumping an old thread (and probably stating the obvious but just in case it helps someone else) I had the same problem due to an oversight on my part. I had a domain hosted on my server,...
  2. Replies
    6
    Views
    2,602

    Thanks for the help, adding =/usr/local worked.

    Thanks for the help, adding =/usr/local worked.
  3. Replies
    6
    Views
    2,602

    No, this is an older server and I haven't updated...

    No, this is an older server and I haven't updated it to suphp yet.
  4. Replies
    6
    Views
    2,602

    PHP5 with-tidy on FreeBSD not working

    I'm trying to add tidy support to PHP. I've edited my configure.php5 file in custombuild and added

    --with-tidy \

    When PHP compiles the only reference to tidy in the output is:

    checking for...
  5. Replies
    4
    Views
    5,253

    1) I reverted my configure.apache and rolled my...

    1) I reverted my configure.apache and rolled my change out and still have the same issue.

    2) I redirected stdout to a file, and the following error messages were sent to the shell

    configure:...
  6. Replies
    4
    Views
    5,253

    custombuild apache failure

    I am trying to update Apache from 2.2.14 to 2.2.16. I also added one option in custom/ap2/configure.apache which is "--enable-expires" as I want to add mod_expires functionality. I am running FreeBSD...
  7. Replies
    4
    Views
    1,275

    I'm having the same issue. The username and...

    I'm having the same issue. The username and password look to be saved correctly in /usr/local/directadmin/data/users/[reseller]/ftp.passwd. However proftp always says "no such user"

    Anyone have...
  8. can't send mail to greylist server - timeout after EHLO

    Two of our geographically separate DA boxes are having trouble sending to the same third party mailserver which uses greylisting.

    Our servers get the initial 451 error message, but don't seem to...
  9. Replies
    3
    Views
    1,152

    Thank you xemaps. Specific to Direct Admin,...

    Thank you xemaps.

    Specific to Direct Admin, will etc/mail/spamassassin work for all users or will /home/username/.spamassassin/user_pref have to be changed for every single user?
  10. Replies
    3
    Views
    1,152

    Spamassassin Scoring

    I have just installed nobaloney's exim.conf and spamassassin on a new server. The spam scores seem low to me. How long does it take for the bayes filters to increase the scoring, or should I manually...
  11. Replies
    1
    Views
    1,128

    Switch to reseller level and add the name servers...

    Switch to reseller level and add the name servers there. A step by step guide can be found on:

    http://reseller.site-helper.com/nameserver.html
  12. Replies
    2
    Views
    1,289

    Ok, I lie. The mail is being delivered, but...

    Ok, I lie. The mail is being delivered, but neither Thunderbird (windows desktop) nor Evolution (linux desktop) will download the mail from the server.

    I can see it thorugh webmail, but it is not...
  13. Replies
    2
    Views
    1,289

    Exim Rejecting email with odd header

    I am not sure whether the problem lies with the customer's email program, ISP, or exim. Customer is hosted on the same server as I am. Customer can send mail to me at most of my domain names except a...
  14. Replies
    5
    Views
    1,173

    bump...could someone try this on their server and...

    bump...could someone try this on their server and see if they have the same issue? Thank you in advance.
  15. Replies
    5
    Views
    1,173

    Hi, yes I have tried it with and without spaces...

    Hi, yes I have tried it with and without spaces on two different DA servers configured by two different people.

    roger@example.com,bill@example.com
    roger@example.com,[space]bill@example.com...
  16. Replies
    5
    Views
    1,173

    uebimiau webmail multiple recipient problem

    When using webmail and inserting more than one address in the To or CC filed, the first email address works fine, but additional email addresses all have the server name appended to them and do not...
  17. Replies
    6
    Views
    1,869

    create a per user generic forwarder?

    I have a client that wants to forward their DA domain email (example.com) to their current domain name (current-domain.com) hosted elsewhere. Instead of updating the email forwarders for every single...
  18. Replies
    450
    Views
    270,259

    I am having the same problem. I have tried...

    I am having the same problem. I have tried restoring the file as a reseller with unlimited FTP accounts and by changing the reseller account to a high number (like 1000 FTP accounts). The reseller is...
  19. Replies
    46
    Views
    17,584

    We had similar problems until we added the...

    We had similar problems until we added the following to exim.conf:

    spool_directory = /var/spool/exim.in

    Otherwise mail was being spooled in the same area that the outgoing exim process was...
  20. Replies
    3
    Views
    2,410

    How about the PHP function 'rmdir'?

    How about the PHP function 'rmdir'?
  21. Thread: SSL Problems

    by synergy
    Replies
    16
    Views
    2,288

    I have an instantssl comodo certificate which...

    I have an instantssl comodo certificate which uses the GTECyberTrust chained certificate. The problem I had (which may not be your case) was that I had multiple web sites on this same user name. The...
  22. Replies
    2
    Views
    2,679

    Thanks for the help, I had changed the group and...

    Thanks for the help, I had changed the group and ownership but missed the chmod 660. Once I did the chmod it worked fine. Thanks again.
  23. Replies
    2
    Views
    2,679

    restore one user mailbox

    With the new backup physical email messages in 1.21.3 - how do you restore just one user's mail box? I tried uploading the mailbox into the /var/spool/virtual/domains.com/ directory, but exim is not...
  24. I don't think so. The messages download fine with...

    I don't think so. The messages download fine with webmail, mozilla, and everything else. Its just a good old Outlook Express problem. I am sure the headers of the email are not well formed and it...
  25. I had this same problem again the other day. I...

    I had this same problem again the other day. I had to recreate the same domain on a new server and added the customers email accounts again. The same account sales@domain.com gave this error. Now...
Results 1 to 25 of 48
Page 1 of 2 1 2