Search:

Type: Posts; User: wattie; Keyword(s):

Page 1 of 20 1 2 3 4

Search: Search took 0.17 seconds.

  1. Replies
    6
    Views
    374

    The HTTP->HTTPS redirection should be done the...

    The HTTP->HTTPS redirection should be done the following way:
  2. Replies
    3
    Views
    360

    The patch is already applied to the FreeBSD...

    The patch is already applied to the FreeBSD ports. It should be added to DA too!

    The patch is here:

    https://github.com/dovecot/core/commit/25028730cd1b76e373ff989625132d526eea2504
  3. I created the following symlinks in...

    I created the following symlinks in /usr/local/bin:



    Is it OK that way?
  4. It works fine now, thanks. I saw the changelog...

    It works fine now, thanks.

    I saw the changelog in https://www.directadmin.com/features.php?id=2388

    It looks like you think that it's FreeBSD related issue; however I think it's not. I feel that...
  5. It first happened to me when I changed in...

    It first happened to me when I changed in options.conf php1 from 7.2 to 7.3 and recompiled using custombuild.

    Later when I additionally added third and fourth PHP, the /usr/local/bin/php and...
  6. Will be in custombuild: ...

    Will be in custombuild:

    http://forum.directadmin.com/showthread.php?t=57891
  7. Replies
    7
    Views
    655

    This is controlled by the domain registrar - you...

    This is controlled by the domain registrar - you have to change the name servers of the domain name. This is not related to DirectAdmin.
  8. Please fix dnssec.sh - deprecated -r option

    When using newer versions of Bind the script dnssec.sh produces error:


    root@srv2:/usr/local/directadmin/scripts # ./dnssec.sh sign ...
    Starting signing process for ...
    dnssec-signzone: fatal:...
  9. In the FreeBSD world it affects only version 12...

    In the FreeBSD world it affects only version 12 and RACK is not enabled by default so most systems will not be affected. Anyway patch for CVE-2019-5599 is already available.
  10. Replies
    2
    Views
    616

    Did you try more recent version - 10.3?

    Did you try more recent version - 10.3?
  11. Thread: Exim 4.92

    by wattie
    Replies
    49
    Views
    4,457

    I don't have any issues on FreeBSD too.

    I don't have any issues on FreeBSD too.
  12. No, it's not the same.

    No, it's not the same.
  13. And it is actually really easy patch! ...

    And it is actually really easy patch!

    https://blog.iefdev.se/2015/03/php-and-openssl/
  14. Replies
    9
    Views
    1,163

    OpenSSL 0.9.8* do NOT support TLS v1.1 and v1.2....

    OpenSSL 0.9.8* do NOT support TLS v1.1 and v1.2. Your Apache config is more modern and it disables TLS 1.0 and all SSL versions. Therefore it leaves no TLS/SSL support available for httpd at all.
    ...
  15. Replies
    14
    Views
    1,699

    htaccess redirect works fine.

    htaccess redirect works fine.
  16. Thread: Bind 9.14.2

    by wattie
    Replies
    0
    Views
    341

    Bind 9.14.2

    It contains two security fixes - CVE-2019-6467 and CVE-2018-5743

    Release notes are available at: https://ftp.isc.org/isc/bind9/9.14.2/RELEASE-NOTES-bind-9.14.2.html

    WARNING: the dnssec-signzone...
  17. Thread: upgrde GCC

    by wattie
    Replies
    2
    Views
    363

    GCC is not part of DirectAdmin. You can upgrade...

    GCC is not part of DirectAdmin. You can upgrade your GCC using the package manager on your OS or compile it manually, etc.
  18. Replies
    0
    Views
    1,464

    Disable your hyperthreading

    The most recent FreeBSD security advisory which is a followup on the Spectre vulnerability can be read at:

    https://www.freebsd.org/security/advisories/FreeBSD-SA-19:07.mds.asc

    Briefly: The...
  19. Thread: Bind 9.14.1

    by wattie
    Replies
    1
    Views
    424

    WARNING: the dnssec-signzone binary deprecated...

    WARNING: the dnssec-signzone binary deprecated the -r option (specifying the source of randomness).

    This will BREAK the /usr/local/directadmin/scripts/dnssec.sh script and DirectAdmin will no...
  20. dnssec-signzone: fatal: The -r options has been deprecated.

    My zone expired and was not autorenewed. It could be related to this issue:


    root@srv2:/usr/local/directadmin/scripts # ./dnssec.sh sign <DOMAIN>
    Starting signing process for <DOMAIN>...
  21. Replies
    5
    Views
    1,004

    It is now updated in Custombuild.

    It is now updated in Custombuild.
  22. Replies
    11
    Views
    1,355

    Sadly the upcoming Wordpress 5.2 have a "Health...

    Sadly the upcoming Wordpress 5.2 have a "Health monitor" feature, which shows suggestions for better system and... one of the recommendations is to have Image Magick installed.

    It is not required...
  23. Cannot find the script /usr/local/etc/rc.d/spamd

    Spamd is running fine:


    root@srv2:/usr/local/directadmin/custombuild # ps -aux | grep spamd
    root 28921 2.0 0.3 108360 99356 - S 17:13 0:00.35 spamd child (perl)...
  24. Replies
    5
    Views
    282

    Here is how I do this:

    Here is how I do this:
  25. Replies
    6
    Views
    289

    You can actually order SSL certificate for IP...

    You can actually order SSL certificate for IP address too; however this is very rarely used. So go forward with the hostname - it's more easier for people anyway.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4