Search:

Type: Posts; User: wpw; Keyword(s):

Search: Search took 0.15 seconds.

  1. Replies
    1
    Views
    928

    Certificates and ip tables don't exist?

    Hi guys,
    I've just ugraded my brand new VPS to CB 2.0 and when i look in DA's file editor I see these files "do not exist"?
    This doesn't seem right to me or am I mistaking? Is this easy to fix???
    ...
  2. Replies
    9
    Views
    1,002

    Excuse me for the late reply, I've updated CB and...

    Excuse me for the late reply, I've updated CB and it worde right away. I figured the latest was pre-installed, shouldn't have done that :(
  3. Replies
    9
    Views
    1,002

    I've installed the VPS clean and tried, no luck,...

    I've installed the VPS clean and tried, no luck, mod_ruid2 doesn't seem to get installed :(

    Should be here but is not...

    ./build apache
    ./build autoconf
    ./build automake
    ./build awstats...
  4. Replies
    9
    Views
    1,002

    Thank you! ps: is there a way to add OPC into...

    Thank you!

    ps: is there a way to add OPC into this?
    ps2: phpinfo still is: User/Group apache(498)/500 :(
  5. Replies
    9
    Views
    1,002

    Is it maybe possible to "optimise" my steps as...

    Is it maybe possible to "optimise" my steps as in the first post? I'm absolutely no expert but I've got at least one other VPS coming up to configure and would like to re-use the method.
    I would...
  6. Replies
    9
    Views
    1,002

    Hi Alex, Thanks for the advice, I'll try without...

    Hi Alex,
    Thanks for the advice, I'll try without that part. If I'm not mistaking 'm right it's:

    ./build mod_ruid2
    ./build apache
    ./build rewrite_confs
    service httpd restart
  7. Replies
    9
    Views
    1,002

    CB2.0 PHP5.5 MOD_RUI2 and OPC

    Hi guys,
    I'm trying to get PHP5.5 MOD_RUI2 and OPC running but without luck, somehow the owner remains Apache.

    This is "my method" (please correct me if I'm wrong?)
    Thanks a lot for your input!...
  8. Thread: Logs filling disk

    by wpw
    Replies
    3
    Views
    9,218

    okay, I've set "size 100M" in logrotate and it...

    okay, I've set "size 100M" in logrotate and it seemed to have stopped. I started 6 hours ago, now let's find the cause...
  9. Thread: Logs filling disk

    by wpw
    Replies
    3
    Views
    9,218

    Thank you for your quick reply, I'll have to turn...

    Thank you for your quick reply, I'll have to turn logging off for now I guess, I can see the directory growing by the minute
    In the mean time I'll research how to configure logrotate...
  10. Thread: Logs filling disk

    by wpw
    Replies
    3
    Views
    9,218

    Logs filling disk

    Hi guys,

    I noticed my server stumbling and went to invesitigate. I couldn't get into DirectAdmin so went for SSH.
    The /dev/sda3 partition is filled up to 100%, after looking further I found...
  11. Replies
    1
    Views
    483

    Nginx in user homedir

    Hi guys,

    I'm having problems with using the user homedir for users that don't have working domain linked.
    How can I get the ~user/ working? At this moment I'm getting 404's

    Thanks a lot in...
  12. Forget this, that one crossed your solution!...

    Forget this, that one crossed your solution!
    Thanks a lot!!!!

    I feel a big weight falling of my shoulders.... let's see what's next now hahaha...

    Thanks again! :D
  13. in the error log: *13 connect() to...

    in the error log:
    *13 connect() to unix:/usr/local/php55/sockets/webapps.sock failed
    invalid PID number "" in "/var/run/nginx.pid"
  14. Just did... no luck

    Just did... no luck
  15. I'm not sure :( It's a dedicated Debian machine...

    I'm not sure :( It's a dedicated Debian machine with nginx
    After downgrading php is it necesary to rebuild configs also? (just thinking...)
  16. I think I was to enthousiast, just got 502...

    I think I was to enthousiast, just got 502 gateway error when opening phpmyadmin.

    Found this in the Nginx error log: connect() to unix:/usr/local/php55/sockets/webapps.sock failed
    Let's fix this...
  17. I downgraded from 5.5 to 5.3 with the above...

    I downgraded from 5.5 to 5.3 with the above command :)
    Seems okay, I had to repair Installatron, this was the only bump I hope...
  18. Risk

    I rebuilt to 2.0 yesterday and php is now 5.5 while our CRM is not going to support this in months.
    Everything else is working so I've got to downgrade but am careful.

    That brings us this...
Results 1 to 18 of 18