Search:

Type: Posts; User: fmen; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.13 seconds.

  1. Replies
    6
    Views
    1,135

    As far as I know you can limit the amount of...

    As far as I know you can limit the amount of memory used by a PHP script, this memory is located in the RAM of the VPS and it will reach the limit of the available RAM: then the whole server is...
  2. Replies
    6
    Views
    1,135

    Of course there is input, when you have found a...

    Of course there is input, when you have found a solution you can share this with others, even when servers are different. An other solution could be set the memory of PHP lower or something like that.
  3. Replies
    6
    Views
    1,135

    Thank you, I already changed the configuration...

    Thank you, I already changed the configuration but wanted some input from others.
  4. Thread: multi dns

    by fmen
    Replies
    3
    Views
    929

    How do I do that? Because I can't create it with...

    How do I do that? Because I can't create it with the panel on the second server, the domain only exists on the first server.
  5. Replies
    6
    Views
    1,135

    Apache disables whole server

    Hello
    I have Apache running on a VPS with 1GB RAM and 2GB burst (with DA of course). But the problem is that Apache creates to many processes and uses all the memory, how can I prevent this? How can...
  6. Thread: multi dns

    by fmen
    Replies
    3
    Views
    929

    multi dns

    Hello
    I have a multi-DNS setup, on server one I have ns1.domain.com and ns5.domain.com, and on server two I want ns2.domain.com and ns6.domain.com. (I only want to use ns1 and ns2). How do I create...
  7. Replies
    1
    Views
    1,003

    directory/folder listing

    I have a problem with Apache,
    when I do this: http://help.directadmin.com/item.php?id=22 apache still gives the 403 error and this problem also occurs on other domains/users. What could be the...
  8. Replies
    3
    Views
    1,002

    I've set this to 30 but still server-status says...

    I've set this to 30 but still server-status says SS +1000 with some IP's with status closing. SS = Seconds since beginning of most recent request

    What could be the problem? Yes, I've restarted...
  9. Replies
    3
    Views
    1,002

    I will give it a try.

    I will give it a try.
  10. Replies
    3
    Views
    1,002

    Problem: to many Closing connections

    When I check the Apache server-status page, there are some times many connections from one IP which are closing but do have the exame URL request. The IP can be different. Until now I block every...
  11. Thread: Forced Ads

    by fmen
    Replies
    1
    Views
    1,478

    Check mod_layout for apache (search google) I...

    Check mod_layout for apache (search google)

    I know this is an old topic but still if anybody else has this question :-)
  12. Thread: php cgi and exec

    by fmen
    Replies
    8
    Views
    6,227

    I don't now that the problem was, I have rebuild...

    I don't now that the problem was, I have rebuild it and now the problems are solved :-)
  13. Thread: php cgi and exec

    by fmen
    Replies
    8
    Views
    6,227

    Problem solved :-)

    Problem solved :-)
  14. Thread: php cgi and exec

    by fmen
    Replies
    8
    Views
    6,227

    I have installed the cgi build again on another...

    I have installed the cgi build again on another server and you (scsi) are right that I have to fill in the full path. But I have still another error when I upload a file:

    Array ( [name] =>...
  15. Replies
    82
    Views
    116,495

    I have tried to install php cgi but the first...

    I have tried to install php cgi but the first problem is that when I do exec("uptime") I get an error because I have to fll in a full path to uptime. So exec function has been solved.

    Now another...
  16. Thread: php cgi and exec

    by fmen
    Replies
    8
    Views
    6,227

    That is not the problem, but I have already build...

    That is not the problem, but I have already build PHP to CLI because I had some more problems with it like 1.83MB file upload which didn't works. The settings are good, the file upload settings are...
  17. Thread: php cgi and exec

    by fmen
    Replies
    8
    Views
    6,227

    exec("uptime"); that's all;-)

    exec("uptime");
    that's all;-)
  18. Thread: php cgi and exec

    by fmen
    Replies
    8
    Views
    6,227

    php cgi and exec

    I have build PHP as CGI but now the function exec says with every command like uptime this error: [Thu Apr 16 10:28:37 2009] [error] [client xxx.xxx.xxx.xxx] sh: uptime: command not found
    This also...
  19. Thread: High load

    by fmen
    Replies
    6
    Views
    4,738

    Thank you for your help but as I thought it is a...

    Thank you for your help but as I thought it is a problem on the host node. My isp told me that it was my VPS that was the problem, but is seems to be resolved now.

    htop no 100% processes
  20. Thread: High load

    by fmen
    Replies
    6
    Views
    4,738

    I will install htop and try to run it. But what...

    I will install htop and try to run it. But what if there is not a 100% process?? It is on a VPS so could it be a problem from the hardware node?
  21. Thread: High load

    by fmen
    Replies
    6
    Views
    4,738

    My server just turned off.. I have rebooted it,...

    My server just turned off.. I have rebooted it, but what can be the problem??
  22. Thread: High load

    by fmen
    Replies
    6
    Views
    4,738

    top - 21:01:31 up 55 min, 2 users, load...

    top - 21:01:31 up 55 min, 2 users, load average: 20.15, 16.79, 14.25
    Tasks: 135 total, 18 running, 114 sleeping, 0 stopped, 3 zombie
    Cpu(s): 0.6%us, 0.4%sy, 0.0%ni, 98.3%id, 0.8%wa, ...
  23. Thread: High load

    by fmen
    Replies
    6
    Views
    4,738

    High load

    Hello
    I have a server VPS with this load:

    20:44:26 up 38 min, 2 users, load average: 14.10, 14.78, 11.49
    [root@web001 ~]# uptime
    20:44:40 up 38 min, 2 users, load average: 13.31, 14.57,...
  24. Thread: quota error

    by fmen
    Replies
    1
    Views
    786

    quota error

    ser xxxx created

    Details


    Unix User created successfully

    Error with system Quotas
    setquota: Mountpoint (or device) / not found. setquota: Not all specified mountpoints are using quota....
  25. Replies
    15
    Views
    2,189

    A shame but okay... thank you anyway.

    A shame but okay... thank you anyway.
Results 1 to 25 of 26
Page 1 of 2 1 2