Search:

Type: Posts; User: sky; Keyword(s):

Page 1 of 14 1 2 3 4

Search: Search took 0.16 seconds.

  1. Replies
    11
    Views
    1,481

    Hello Thanks for your answers. So it's not...

    Hello
    Thanks for your answers.
    So it's not exactly as i thought. :-)
    I'll try this out and get something working, the report back.
    I still think a valid ssl is something that needs to exist for...
  2. Replies
    11
    Views
    1,481

    Hello I added dovecot_sni=1 and exim_sni=1 I...

    Hello

    I added dovecot_sni=1 and exim_sni=1
    I figured that ment DA would work all that stuff out on it's own.
    Is that not the case ?
    I know it's beta, but still.
  3. Replies
    11
    Views
    1,481

    Hello Ok, i have generated the ssl lets...

    Hello

    Ok, i have generated the ssl lets encrypt again for my desired domain. (ajkholdings.net)
    i have added dovecot_sni=1 and exim_sni=1
    done a rewrite conf for dovecot and exim

    i still have...
  4. Replies
    11
    Views
    1,481

    Hello Ok, ill wait for a fiew days. Thank-you...

    Hello

    Ok, ill wait for a fiew days.
    Thank-you for your reply.
  5. Replies
    11
    Views
    1,481

    Lets Encrypt - Not working for mail

    Hello

    The mail.domain.com never seams to have a valid SSL certificate.

    I tried creating the certificate from the command line with :
    ./letsencrypt.sh request domain.com 4096

    I tried with...
  6. Replies
    56
    Views
    9,306

    That's a nice redesign ! Looking forward to the...

    That's a nice redesign !
    Looking forward to the DA skin ! it looks so much better, will take DA into the new age :)
  7. Replies
    2
    Views
    808

    There is not only one IP, that's just a example....

    There is not only one IP, that's just a example.
    That's what i am doing at the moment, blocking the ip's as they show up.
    Thx :)
  8. Replies
    2
    Views
    808

    LOCALRELAY Alert for mail

    Hello

    EDIT: exim version is 4.86.
    I also have easy spam block and CSF installed and working.

    I am having a problem finding out to stop this local mail spam relay.

    I tested the server IP,...
  9. Replies
    83
    Views
    14,820

    It is a sad day. He always had a awesome way to...

    It is a sad day.
    He always had a awesome way to highlight everyones badly formulated question on this forum.
    I promise i'll read twice before i send a question on this forum next time !

    Rest in...
  10. Replies
    10
    Views
    543

    No, its the default skin and i have 2 plugins :...

    No, its the default skin and i have 2 plugins : ConfigServer Firewall & CustomBuild 2.0

    I did have a fiew ddos attacks the last fiew days, but my hosting company seamed to mitigate them well.
    ...
  11. Replies
    10
    Views
    543

    I refreshed the homepage. Its does do the same...

    I refreshed the homepage.
    Its does do the same things when i simply "navigate" on the DA panel... or at least not as quick i mean.
    Does DA put a page in cache or something ?

    I could add more...
  12. Replies
    10
    Views
    543

    ok, after testing more, it hangs after 5 page...

    ok, after testing more, it hangs after 5 page refresh (F5) of the DA panel.
    At that moment, all DA process are owned by the diradmin user.

    Im not even sure its the process user fault ... please...
  13. Replies
    10
    Views
    543

    It seams to change process user when i access the...

    It seams to change process user when i access the panel ...
    Can it be a problem of perms or chown somewhere ?

    Example before i access the panel :

    [root@server directadmin]# ps wauxf | grep...
  14. Replies
    10
    Views
    543

    Hello First, thank-you for your reply. I put DA...

    Hello
    First, thank-you for your reply.
    I put DA in debug mode, but after some navigation on the panel, the panels just hanged a i had no reply.
    The debug gives nothing, so i suppose the request to...
  15. Replies
    10
    Views
    543

    No one has a idea ? DA panel keeps getting...

    No one has a idea ?
    DA panel keeps getting blocked... should i reinstall da ? check perms ?
  16. Replies
    10
    Views
    543

    At the moment, DA is again blocked. I have to...

    At the moment, DA is again blocked.
    I have to kill each DA process with kill -9 and then restart DA with service directadmin start.

    It seams that if i kill the processes that are running with...
  17. Replies
    10
    Views
    543

    Directadmin hangs - No panel access

    Hello

    I'm having trouble with directadmin processes.

    When i start directadmin, i get this tree :

    [root@server domains]# ps wauxf | grep directadmin
    root 59807 0.0 0.0 24572 6400 ? ...
  18. Replies
    362
    Views
    84,907

    Sticky: Hello This is a excellent plugin, thx so much...

    Hello
    This is a excellent plugin, thx so much smtalk ! Great work.
  19. Replies
    3
    Views
    450

    Hello Thank-you for your reply. I have...

    Hello

    Thank-you for your reply.

    I have latest version of exim.pl (12 ATM i think)

    I would like to see emails stats on this page : CMD_ALL_USER_SHOW
    Quick and simple to view email problems i...
  20. Replies
    3
    Views
    450

    Stats : Emails per account on one page

    Hello

    It would be very nice to have all emails usage of the users on one page at admin or resseller level.

    Im talking about :

    - Nb email received
    - Nb email sent
    - Quota
  21. Replies
    1
    Views
    817

    Howto uninstall ClamD and FreshClam

    Hello

    Clamd and freshclam are creating more problems that they resolve on my server.

    I have stopped them both via the directadmin panel, but i would like to delete them altogether.

    I have...
  22. Replies
    11
    Views
    6,915

    Hello I had the problem again. Solved with...

    Hello

    I had the problem again.
    Solved with this page http://help.directadmin.com/item.php?id=110

    Its less than a month since last... why does this happen ?

    /tmp and /var/tmp and not full at...
  23. Replies
    11
    Views
    6,915

    Well, i cleaned up /var/tmp and i executed that...

    Well, i cleaned up /var/tmp and i executed that help cmd.
    Hope things will be ok now, ill update if not here :)
  24. Replies
    11
    Views
    6,915

    It seams ok : /dev/loop0 62848 ...

    It seams ok :
    /dev/loop0 62848 1698 61150 3% /tmp
  25. Replies
    11
    Views
    6,915

    Hello I have not solved the issue. This...

    Hello

    I have not solved the issue.
    This happened also wen i updated apache 2.44.

    Then again this night.

    I just use this cmd : "ipcs -s | grep apache | awk ' { print $2 } ' | xargs -n 1...
Results 1 to 25 of 340
Page 1 of 14 1 2 3 4