SpamBlocker1 is an ancient version of SpamBlocker; it was my first try, first released to the DA community on May 15, 2004.

It was subsequently added to DirectAdmin but I can't tell the exact date as I couldn't find the information in the versions system.

There were a total of five versions of SpamBlocker1; the first four, had these first three lines:
Code:
######################################################################
#                Runtime configuration file for Exim                 #
######### IMPORTANT ########## IMPORTANT ########## IMPORTANT ########
while the last one had these first three lines:
Code:
######################################################################
#   Runtime configuration file for DirectAdmin/Exim 4.5 and above.   #
######### IMPORTANT ########## IMPORTANT ########## IMPORTANT ########
This last one was called both SpamBlocker 1.4 and SpamBlocker 2.0 Beta.

If you have one of these early versions you should update your exim.conf file as soon as possible, to either SpamBlocker2 or to SpamBlocker3.

Be sure to read all applicable README files before updating SpamBlocker.

Jeff