Hello there,

On one of our servers, we have switched to dovecot, on a clean server installation.
Since then we have installed a new client, who has approximately 90 mail accounts using 240 MB of emails...
The limits accorded on the server are 300 MB for emails, and Unlimited on bandwith....

The problems we face are the followings :

- Several accounts, (approx 20) have error messages :
#0x8004210A
#0x800ccc0f

These 2 errors made me thought of a firewall problem as they have :
- Not updated their outlook clients (not on Office XP SP3)
- installed McAfee business solution.
Yet, what is weird is that they have worked one month without any problems...

What could be the origin of the problem ????


- Several accounts, (3 at this date), are facing a more panic problem...
Messages have disappeared... I have one account in particular, in which there is no confidence problem as the person is the IT relay in the company, who uses a Outlook connection to retrieve mails at work, and webmail (ubemiaue) looking at his mails from home (i say looking, as he retrieves the mails, and erase them from server when at work).
Yet yesterday he had 40 mails, inbox, that he saw in webmail, and to which he answered partielly, and coming at work this morning, he retrieved 0 emails .... These had diseappeared... He logged in webmail, to check it was a pop error, and there again, the 40 mails had disappeared....
Is this problem know of anyone ??? What can be done around this...

I dont know where to check logs, so my 2nd question is :
- Where are dovecot logs located ???
- Do we have logs on authentication.... ??? (there could have been a hacker)

Thanks for your answers...

Yours

Tdldp