Results 1 to 2 of 2

Thread: Login stays blank

  1. #1
    Join Date
    Feb 2008
    Posts
    7

    Login stays blank

    Not sure whats up with this but when you try to login to any webmail or cacti with the correct login/password it just redisplays a blank login. If you use a wrong password it will tell you wrong pass. Then when you go back to enter in the correct password it refresh to a blank login

  2. #2
    Join Date
    Jan 2006
    Posts
    223
    'any webmail or cacti' - seems strange that this is happening for more than one application but are you sure it's not the applications themselves playing up? Which version of apache and PHP do you have installed and are they modified in any way? Which webmail software are you having problems with? Can you still log in to DA ok? How about re-installing one of the webmail sources or installing a new one e.g. roundcube to see if this rules out your server being at fault.

Similar Threads

  1. Blank screen after login
    By tommix in forum Admin-Level Difficulties
    Replies: 8
    Last Post: 08-10-2009, 04:02 PM
  2. email stays in Mail Queue
    By klaasvaak in forum Admin-Level Difficulties
    Replies: 3
    Last Post: 03-28-2007, 04:23 PM
  3. Replies: 1
    Last Post: 03-05-2006, 10:00 PM
  4. DA going blank /white after login
    By publicworks in forum General Technical Discussion & Troubleshooting
    Replies: 1
    Last Post: 01-21-2006, 06:58 PM
  5. [bug?] removing user, domain stays
    By BlackBokz in forum Feedback & Feature Requests
    Replies: 2
    Last Post: 04-05-2005, 10:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •