Results 1 to 4 of 4

Thread: getLicense.sh errors

  1. #1
    Join Date
    Apr 2008
    Posts
    3

    getLicense.sh errors

    Updated DirectAdmin - encountered some other issues on the way. My current problem is that we cannot update our license.


    hercules# sh /usr/local/directadmin/scripts/getLicense.sh **** *****
    --09:27:30-- https://www.directadmin.com/cgi-bin/...*****&uid=****
    => `/usr/local/directadmin/conf/license.key'
    Resolving www.directadmin.com... 66.51.122.131
    Connecting to www.directadmin.com|66.51.122.131|:443... connected.
    Segmentation fault (core dumped)
    Error downloading the license file
    hercules#

    Any help would be greatly appreciated.


    (p.s. DirectAdmin is running and accepting connections but when I attempt to login it produces the error 'License has expired')

    Thank you,

    Eric
    BitTraffic
    1.520.309.5786
    Last edited by BitTraffic; 04-18-2008 at 12:43 PM.

  2. #2
    Join Date
    Apr 2008
    Posts
    3
    I performed the following by the request of a DA support rep;

    http://help.directadmin.com/item.php?id=119

    Now my new error is;

    hercules# sh getLicense.sh **** *****
    wget: unrecognized option `--no-check-certificate'
    Usage: wget [OPTION]... [URL]...
    Try `wget --help' for more options.
    hercules#

    Further ideas or information are appreciated.

    Thanks,

    Eric
    BitTraffic

  3. #3
    Join Date
    Apr 2008
    Posts
    3
    Amazingly its fixed specifying --prefix=/usr/local instead of /usr !!!!!


    Thank you DirectAdmin!

  4. #4
    Join Date
    Nov 2008
    Location
    Cluj Napoca/Cluj Romania
    Posts
    2
    then you probably have two wget's on your system... or maybe the script tried to use some programs from some paths and it should have used other paths, maybe the DA path... glad you fixed your problem.

Similar Threads

  1. XML-RPC Errors
    By mwebinc in forum General Technical Discussion & Troubleshooting
    Replies: 18
    Last Post: 05-28-2017, 05:34 PM
  2. ./getLicense question
    By jano117 in forum Installation / System Requirements
    Replies: 1
    Last Post: 08-13-2010, 07:38 AM
  3. DNS errors?
    By nem123 in forum DNS
    Replies: 1
    Last Post: 09-04-2008, 08:21 AM
  4. Dns Errors
    By rashid in forum DNS
    Replies: 3
    Last Post: 05-30-2006, 06:46 PM
  5. Trying to add Ip's but get errors
    By webone in forum Admin-Level Difficulties
    Replies: 4
    Last Post: 06-30-2004, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •