Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: DirectAdmin down after update 1.345

  1. #21
    My firewall.rc rules were modified... I really don't know why...
    Last edited by HostingGrounds; 01-07-2010 at 04:32 AM.
    HostingGrounds
    Webhosting & more

    http://www.hostinggrounds.nl

  2. #22
    Join Date
    Mar 2009
    Location
    Queensland, Australia.
    Posts
    113
    my whole server crashed.
    cant log in to directadmin.
    my server needed to be rebooted.
    now adminpanel doesnt exsist, just License is not yet active.
    I have to find a way to set the time again, and repair mysql in ssh.

    Everything on my server was reset, including time, all mysql accounts, dates, values.
    I run 32bit. Latest updated today v1.345.

  3. #23
    Quote Originally Posted by BTCentral View Post
    Type: /sbin/service httpd restart
    ./directadmin: error while loading shared libraries: libssl.so.6: cannot open shared object file: No such file or directory
    ./directadmin: error while loading shared libraries: libssl.so.6: cannot open shared object file: No such file or directory
    that means that the wrong OS is set in the license file.

    Check in your Clients Section to see which OS you're running.

    This is related:
    http://help.directadmin.com/item.php?id=267

    John

  4. #24
    Join Date
    Jun 2008
    Posts
    124
    Hi,

    i found bug, after upgrade i can't login DA use port 80 ex . http://cp.mydomain.com
    error message
    2010:01:09-02:15:19: Invalid hostname from 204.73.222.32. Username: (null)
    2010:01:09-02:17:06: Invalid hostname from 204.73.222.32. Username: (null)
    2010:01:09-02:17:12: Invalid hostname from 204.73.222.32. Username: (null)
    2010:01:09-02:19:13: Invalid hostname from 204.73.222.32. Username: (null)
    2010:01:09-02:20:42: Invalid hostname from 204.73.222.32. Username: (null)
    2010:01:09-02:20:57: Invalid hostname from 204.73.222.32. Username: (null)
    thanks

  5. #25
    Join Date
    Nov 2006
    Posts
    88
    Quote Originally Posted by defomaz View Post
    Hi,

    i found bug, after upgrade i can't login DA use port 80 ex . http://cp.mydomain.com
    error message


    thanks
    Have you read this: http://www.directadmin.com/features.php?id=1050

  6. #26
    Join Date
    Jun 2008
    Posts
    124
    Quote Originally Posted by SajtXL View Post
    check_referer=0, it's work
    Thank You

  7. #27
    Join Date
    Nov 2009
    Posts
    14
    Quote Originally Posted by DirectAdmin Support View Post
    that means that the wrong OS is set in the license file.

    Check in your Clients Section to see which OS you're running.

    This is related:
    http://help.directadmin.com/item.php?id=267

    John
    Ah, that would make a lot of sense - thanks for letting me know.
    Will send off an email about that to support now.

  8. #28
    Join Date
    Nov 2009
    Posts
    1
    well, I updated my DA with latest update 1.35.1 and it was updated successfully. I am able to log into DA web panel without issue.

  9. #29
    Join Date
    Sep 2010
    Posts
    1
    Quote Originally Posted by BTCentral View Post
    Solution

    Ok... for whatever reason, it turns out that if you're running CentOS 64bit you need to install the following packages:

    PHP Code:
    openssl       i686 0.9.8e-12.el5
    openssl
    -devel i386 0.9.8e-12.el5
    libstdc
    ++     i386 4.1.2-46.el5_4.1 
    Why? Goodness only knows. It was working perfectly fine for me before now without them.

    Just run:

    yum install openssl openssl-devel libstdc++

    And make sure exclude=*.i386 *.i586 *.i686 is not in your /etc/yum.conf

    Problem solved

    Hopefully this will save someone all the time I spent on trying to resolve this issue.
    Works with out any problem....

    A small error first time you log on to DA, but thats normal...
    "Referer host does not match...server ip"

  10. #30
    Join Date
    Mar 2005
    Posts
    5,270
    Quote Originally Posted by lenco12 View Post
    Just a quick update

    I have just confirmed exactly the same behavior as above on a fresh CentOS 5.4 64bit install.
    I have not had any problems with my 64bit CentOS 5.5 install just last week.
    Floyd Morrissette Little Creek Solutions
    Web Hosting Solutions. XEN Virtual Private Servers, VMWare .....
    DirectAdmin Administration and Support
    Our focus is on quality customer support

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Directadmin update 1.42
    By danielch1 in forum General Technical Discussion & Troubleshooting
    Replies: 2
    Last Post: 11-12-2012, 10:17 PM
  2. DirectAdmin 1.38.3 to 1.36.2 update is available. ???
    By orkinoks in forum DirectAdmin General Discussion
    Replies: 2
    Last Post: 04-23-2011, 08:36 AM
  3. Update directadmin
    By daveyw in forum System-Level Technical Discussion
    Replies: 2
    Last Post: 02-15-2010, 11:08 AM
  4. yum update with directadmin
    By mrjk600 in forum General Technical Discussion & Troubleshooting
    Replies: 8
    Last Post: 08-27-2007, 01:38 PM
  5. Directadmin Update
    By massive in forum Admin-Level Difficulties
    Replies: 3
    Last Post: 10-24-2006, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •