Results 1 to 12 of 12

Thread: IMPORTANT: new releases for all DAPlugin.com products

  1. #1
    Join Date
    Nov 2004
    Location
    Hong Kong
    Posts
    598

    IMPORTANT: new releases for all DAPlugin.com products

    Since we have successfully upgraded our licensing system from PHPAudit v2 to SPBAS v1.8, new versions for all our plugin products have been released in order to take advantages of the new licensing system.

    Other than supporting the new licensing system, tons of new features have been implemented. For example:

    • Rails in DA: Support for Rails 2.3/3 and Phusion Passenger
    • DA-Tomcat: Support for Tomcat 6
    • DA-PgSQL: Support for PostgreSQL 8.4/9
    • DeeperAdmin: Added many new DirectAdmin configuration options
    • daplugin.build: Support for our new file repository; Support for PHP Express loaders update for plugins; installation options for SQLite, Phusion Passenger; etc.


    You are STRONGLY advised to upgrade ALL your existing installations of our plugin products. Older versions of our software relies on the legacy system, PHPAudit v2, for license validation; while the planned removal date of our existing PHPAudit v2 is 2010 Jan 30 -- you will no longer able to use any of your purchased plugins after the removal.

    With the help of the daplugin.build script, upgrading our plugins just take you a few minutes.

    To install the daplugin.build script:
    Code:
    # mkdir -p /usr/local/directadmin/daplugin.com
    # cd /usr/local/directadmin/daplugin.com
    # wget http://files.daplugin.com/daplugin.build
    # chmod 755 daplugin.build
    Make sure to run a update whenever you use the script:
    Code:
    # ./daplugin.build update
    To update the plugins, run any of the following commands accordingly:
    Code:
    # ./daplugin.build rails_in_da
    # ./daplugin.build da-tomcat
    # ./daplugin.build da-pgsql
    # ./daplugin.build deeperadmin
    # ./daplugin.build idm
    # ./daplugin.build da-pear
    We have been working hard on the documentations and changelogs for the new releases. Should you have any queries, please feel free to conact us through the following channels:

    Community Forums - http://daplugin.com/community/
    Temporary Helpdesk - http://daplugin.com/support/
    (A new one which is built-in with SPBAS will be launched soon)
    Rails in DA - Ruby on Rails plugin with Phusion Passenger support
    DA-Tomcat - Tomcat manager plugin
    DA-PgSQL - PostgreSQL plugin
    IP Deny Manager - prevent someone from accessing your web site and prevent hotlinking
    DeeperAdmin - Manager your server "deeper"

    Order at http://www.daplugin.com

  2. #2
    Join Date
    Oct 2003
    Location
    Switzerland
    Posts
    2,097
    Does RiD support RVM? When selecting passenger, does it write straight to httpd.conf and users' custom config files?
    Olivier
    interfaCentre - We design custom hosting solutions

    Custom apps, scripts and configurations for easy and secure access to all hosting services
    Full Personal Information Management suite with mobile synchronisation
    PHP, Ruby, Node.js and Python hosting with 1-click app install

  3. #3
    Join Date
    Nov 2004
    Location
    Hong Kong
    Posts
    598
    Quote Originally Posted by interfasys View Post
    Does RiD support RVM? When selecting passenger, does it write straight to httpd.conf and users' custom config files?
    RVM is not supported at the moment.

    And yes, it adds custom httpd config to the domain! When you create a new app, a subdomain with the same name will also be created. The plugin will then smart enough to insert a piece of custom httpd config to the domain, specifying the DOCROOT and other directives such as RailsEnv for that particular subdomain. You can also modify the template of the custom httpd config at the backend, so that you can add any other directives if you want.
    Rails in DA - Ruby on Rails plugin with Phusion Passenger support
    DA-Tomcat - Tomcat manager plugin
    DA-PgSQL - PostgreSQL plugin
    IP Deny Manager - prevent someone from accessing your web site and prevent hotlinking
    DeeperAdmin - Manager your server "deeper"

    Order at http://www.daplugin.com

  4. #4
    Join Date
    Oct 2003
    Location
    Switzerland
    Posts
    2,097
    Sounds interesting, thank you
    Olivier
    interfaCentre - We design custom hosting solutions

    Custom apps, scripts and configurations for easy and secure access to all hosting services
    Full Personal Information Management suite with mobile synchronisation
    PHP, Ruby, Node.js and Python hosting with 1-click app install

  5. #5
    Join Date
    Nov 2009
    Location
    Istanbul/Turkey
    Posts
    5

    NuSphere error in RiD

    Hello,

    I have ordered and installed rails in DA but getting "Error: NuSphere PHP Express is not installed" error when enter in DA plugin menu.

    "NuSphere PhpExpress" already installed as you can see in my php info page: http://188.125.161.202/info.php

    PHP version is 5.3 . How can I solve the problem?


    Thank you,

  6. #6
    Join Date
    Nov 2004
    Location
    Hong Kong
    Posts
    598
    I have replied to your ticket. Please login to our helpdesk to read my reply.
    Rails in DA - Ruby on Rails plugin with Phusion Passenger support
    DA-Tomcat - Tomcat manager plugin
    DA-PgSQL - PostgreSQL plugin
    IP Deny Manager - prevent someone from accessing your web site and prevent hotlinking
    DeeperAdmin - Manager your server "deeper"

    Order at http://www.daplugin.com

  7. #7
    Join Date
    Nov 2009
    Location
    Istanbul/Turkey
    Posts
    5

    NuSphere error in RiD

    Thank you but still getting same nusphere error. Please check.

    Thank you,

  8. #8
    Join Date
    Feb 2006
    Posts
    8
    Quote Originally Posted by fatih View Post
    Hello,

    I have ordered and installed rails in DA but getting "Error: NuSphere PHP Express is not installed" error when enter in DA plugin menu.

    "NuSphere PhpExpress" already installed as you can see in my php info page: http://188.125.161.202/info.php

    PHP version is 5.3 . How can I solve the problem?


    Thank you,
    I have same problem, but i use DA-Tomcat. What is problem?

  9. #9
    Join Date
    Oct 2006
    Location
    Greece
    Posts
    80
    I bought deeperadmin 2 - 3 days ago but I haven't got my license yet, I created a ticket and I also mailed the transaction but I haven't got any reply from anyone, just complete silence, and my invoice is still marked as unpaid.

    Something may didn't processed well, things happen I know but I haven't any reply from support so decided to post it here maybe I get some more attention.

    Thanks
    INTERACTIVE WEB SOLUTIONS | Zend Certified PHP 5 Engineer
    PHP Development / Zend Framework / JavaScript - jQuery / XHTML / CSS
    -----------------------------------------------
    Zend PHP 5 Certified Engineer | www.panosru.com

  10. #10
    Join Date
    Oct 2006
    Location
    Greece
    Posts
    80
    It seems that DeeperAdmin is not working for me...

    This is what I get when I try to access deeperadmin:
    Code:
    Warning: require(/usr/local/directadmin/plugins/DeeperAdmin/include/cache/A3WciOVZa30H.inc.php): failed to open stream: No such file or directory in /usr/local/directadmin/plugins/DeeperAdmin/include/global.func.php on line 0 Fatal error: require(): Failed opening required '/usr/local/directadmin/plugins/DeeperAdmin/include/cache/A3WciOVZa30H.inc.php' (include_path='.:/usr/local/lib/php') in /usr/local/directadmin/plugins/DeeperAdmin/include/global.func.php on line 0
    INTERACTIVE WEB SOLUTIONS | Zend Certified PHP 5 Engineer
    PHP Development / Zend Framework / JavaScript - jQuery / XHTML / CSS
    -----------------------------------------------
    Zend PHP 5 Certified Engineer | www.panosru.com

  11. #11
    Join Date
    Oct 2009
    Posts
    101
    You installed ror rails for DA for me a couple years ago, but it never worked. I'm trying to get this fixed but you didn't respond to my support request. Please PM me with a way to get support.

  12. #12
    Join Date
    Jul 2011
    Posts
    18

    Really unhappy with this products

    I have bought da_tomcat 2 weeks ago and have only problem with it.

    - first : it's not clear what to do once you buy it. There's no guideline you have to find the info by yourself.
    - the forum is full of spam (95% of the messages) this doesn't makes me confident about security issues. For a plugin meant to be installed on a server...
    - I opened a ticket one week ago and it has not been answered yet.

    So, two weeks after, it is still not working. My customer is waiting to put he's website online. He's becoming crazy.

    I did not find any way to clean uninstall either.

    This is a really poor service that has nothing to compare with the level of service directadmin team provide.

Similar Threads

  1. CentOS 6 Releases
    By Anton in forum CentOS
    Replies: 11
    Last Post: 08-12-2011, 11:33 AM
  2. DemoWolf releases 84 new Joomla tutorials
    By demowolf in forum DirectAdmin-related Products and Services [Advertising Forum]
    Replies: 0
    Last Post: 06-23-2009, 10:51 AM
  3. FC10/11 Releases of DA
    By trophaeum in forum General Technical Discussion & Troubleshooting
    Replies: 4
    Last Post: 05-15-2009, 08:46 PM
  4. Direct Admin Branded Products
    By matrixx in forum DirectAdmin-related Products and Services [Advertising Forum]
    Replies: 6
    Last Post: 11-04-2004, 01:06 AM
  5. The DirectAdmin-related Products and Services Forum
    By DirectAdmin Sales in forum DirectAdmin-related Products and Services [Advertising Forum]
    Replies: 0
    Last Post: 04-08-2004, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •