Results 1 to 8 of 8

Thread: Ffmpeg autoinstaller error some make rules

  1. #1
    Join Date
    Sep 2008
    Posts
    5

    Ffmpeg autoinstaller error some make rules

    Hi

    Ham has installed DA on Debian 5 64 bit Raid 1

    All works but will installe Open source Installer FFMPEG

    But get the error

    make: *** No rule to make target `/tests/fate/vp8.mak'. Stop.

    Get on Mplayer and ffmpeg

    Am has read is Git shu be installred but are installed

    Ca anybody help me maby som price or FAQ to install so is work

    have some cotumers some will run it :-)

    Thank Mike

  2. #2
    Join Date
    Oct 2004
    Location
    A Coruña, Spain
    Posts
    6,783
    Try to use update.script for install ffmpeg.

    http://www.directadmin.com/forum/sho...=update.script

    Regards
    SeLLeRoNe - Andrea Iannucci
    Head of Managed Service - Senior DevOps Engineer
    If you need my support write me an E-Mail to Support@CrazyNetwork.it

  3. #3
    Join Date
    Sep 2008
    Posts
    5
    Give same error has try all :-)

  4. #4
    Join Date
    Oct 2004
    Location
    A Coruña, Spain
    Posts
    6,783
    maybe your firewall block git, i had problem using git with csf so i had disabled csf, used git and re-enabled csf.

    Regards
    SeLLeRoNe - Andrea Iannucci
    Head of Managed Service - Senior DevOps Engineer
    If you need my support write me an E-Mail to Support@CrazyNetwork.it

  5. #5
    Join Date
    Sep 2008
    Posts
    5
    don't use firewall :-)

  6. #6
    Join Date
    Oct 2004
    Location
    A Coruña, Spain
    Posts
    6,783
    mmmh ok.. so ive no idea.. any error in configure command? Just on make?
    SeLLeRoNe - Andrea Iannucci
    Head of Managed Service - Senior DevOps Engineer
    If you need my support write me an E-Mail to Support@CrazyNetwork.it

  7. #7
    Join Date
    Mar 2005
    Location
    Kingdom of Bahrain
    Posts
    961
    now update script work fine, try to run update then install.

    Wael

  8. #8
    Join Date
    Dec 2011
    Location
    AUGNY (France)
    Posts
    261
    hi, i have a problem with this post : http://www.directadmin.com/forum/sho...=update.script

    for
    FFMPEG-php
    when done you will see link look like
    Code:

    /usr/local/lib/php/extensions/no-debug-non-zts-20060613/

    edit php.ini and add
    Code:

    extension="/usr/local/lib/php/extensions/no-debug-non-zts-20060613/ffmpeg.so"

    save and restart apache
    Code:

    /sbin/service httpd restart
    i not have the folder /usr/local/lib/php/extensions/ ???

Similar Threads

  1. Replies: 13
    Last Post: 12-06-2013, 08:35 AM
  2. HowTo install and configure FFmpeg and FFmpeg-Php on a DA server
    By andyreed in forum DirectAdmin-related Products and Services [Advertising Forum]
    Replies: 3
    Last Post: 06-06-2010, 11:27 AM
  3. ffmpeg : [libavcodec/imgresample.o] Error 1
    By webaltern in forum CentOS
    Replies: 10
    Last Post: 04-30-2010, 02:44 PM
  4. Howto make rules for local.cf (spamassassin)
    By Korsakoff in forum How-To Guides
    Replies: 0
    Last Post: 08-22-2004, 10:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •