Results 1 to 2 of 2

Thread: Directadmin isn't running after update

  1. #1
    Join Date
    Mar 2011
    Posts
    1

    Directadmin isn't running after update

    Yesterday I've updated my Directadmin to 1.384, but now I can't connect to Directadmin on port 2222. I've tried to restart my VPS and running Directadmin manually, but it doesn't work.
    If I type /etc/init.d/directadmin restart I get an error:
    Code:
    Stopping DirectAdmin: [ FAILED ]
    Starting DirectAdmin: /etc/init.d/directadmin: line 22: /usr/local/directadmin/directadmin: No such file or directory
    [ FAILED ]
    In the error.log I see only this error:
    Code:
    2011:06:07-18:31:18: Socket write error: fd is connected to a pipe or socket whose reading end is closed.  When this  happens the writing process will also receive a SIG_PIPE signal.  (Thus, the write return value is seen only if  the program catches, blocks or ignores this signal.)
    How can I fix this?

  2. #2
    Join Date
    Aug 2008
    Posts
    4,695

Similar Threads

  1. DA update broke long running server
    By rogerdavis in forum CentOS
    Replies: 9
    Last Post: 06-29-2012, 03:06 PM
  2. directadmin running as nobody?
    By Crusader in forum General Technical Discussion & Troubleshooting
    Replies: 10
    Last Post: 01-25-2011, 01:12 AM
  3. Running apt-get update/upgade
    By doughnet in forum Debian
    Replies: 4
    Last Post: 06-14-2007, 04:38 AM
  4. sshd not running after update (FreeBSD 5.3)
    By Atlantis95 in forum FreeBSD 5.x
    Replies: 13
    Last Post: 01-11-2007, 02:22 PM
  5. Error running ./build update
    By digilexic in forum Installation / System Requirements
    Replies: 5
    Last Post: 11-07-2003, 08:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •