Results 1 to 3 of 3

Thread: Problem with users

  1. #1
    Join Date
    Mar 2012
    Posts
    15

    Problem with users

    Hello,

    Today I reinstall DirectAdmin in a FreeBSD 7.4-RELEASE and when I log into the server I found all the users I've deleted.

    I can't find /home/admin but I can log into the server with the admin password DA set after the install process.

    I have no problem for the lost data, because is backed up, but I can't find /home/admin directory then I can't migrate/resoter Reseller's Account and the users depended of reseller....
    And I can't create another because the system says I'm the admin... is weird.

    Can anybody give me a hand in this problem?


    Regards.

  2. #2
    Join Date
    Aug 2008
    Posts
    4,697

  3. #3
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    11,023
    I can't find /home/admin but I can log into the server with the admin password DA set after the install process.
    So it seems you've got /etc/password untouched, that is why you can still log in.
    What you see if you run

    Code:
    cd /usr/local/directadmin/data/users
    ls -la
    ?

    If there are users there and a directory /etc/virtual/ is not empty, then you should restore only homedirs.

    Feel free to PM me for a quote, if you need someone to do the job for you.
    With regards, Alex.

    Professional Server Management for web hosting companies and individuals
    Hourly Support, Disaster Recovery, Server Hardening, Monthly Subscription
    Directadmin installation and optimization

    Click here if you need a Linux Admin

Similar Threads

  1. problem with users
    By tal in forum System-Level Technical Discussion
    Replies: 2
    Last Post: 10-09-2005, 04:01 AM
  2. Message All Users problem
    By rossdev in forum Reseller-Level Difficulties
    Replies: 5
    Last Post: 02-01-2005, 01:38 PM
  3. Problem with moving da users
    By nbhosting in forum DirectAdmin General Discussion
    Replies: 8
    Last Post: 01-24-2005, 09:05 PM
  4. found problem with adding new users.
    By wdieke in forum General Technical Discussion & Troubleshooting
    Replies: 1
    Last Post: 10-28-2004, 12:55 AM
  5. List All users + problem
    By magaf in forum General Technical Discussion & Troubleshooting
    Replies: 0
    Last Post: 09-11-2004, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •