Results 1 to 3 of 3

Thread: Issues with email setup

  1. #1
    Join Date
    Dec 2009
    Location
    Athens, Greece
    Posts
    75

    Issues with email setup

    Hi there,

    I am in trouble with some email setup and probably with DNS settings. I am kindly asking your help, as it seems that I am loosing emails currently.

    I am the hoster of my account, as I have a DirectAdmin server which I own. I use this for hosting my clients' websites and emails as well. For years I prefered Gooogle Apps, as it offered huge disk space for each mailbox and helped me keeping my server without extra traffic for emails. I prefered this solution for my own emails as well, but I have changed my mind the last months, as Google's mail server seems to be responding much more slower than my own server, which is hosted in a Greek datacenter and offers cutting edge performance

    My reseller's account hosts my own domain (pla.net.gr) which had the necessary DNS records in order to deliver the emails to Google's mail servers. Last night I created all the email accounts on my server and I changed the necessary A & MX records, by deleting all the "Google" related records and creating just an "A" record for "mail" pointing my server's IP and a "mail" MX record with priority "10". I also had a look on some other clients' accounts what I settings I had on their DNS zones and I realized that it was just that. Of course I mean on clients' account that they host their emails on my server...

    After several hours (half a day) I noticed that the propagation is completed (http://www.whatsmydns.net/#MX/pla.net.gr, http://www.whatsmydns.net/#A/mail.pla.net.gr) but unfortunatelly I have serious issues. I am trying to send emails from my Gmail and Hotmail account to my some of my domain's email addresses I have created and I am getting the following errors:

    Gmail:
    Code:
    Delivery to the following recipient failed permanently:
    
         info@pla.net.gr
    
    Technical details of permanent failure: 
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 authentication required (state 16).
    Hotmail:
    Code:
    This is an automatically generated Delivery Status Notification.
    
    Delivery to the following recipients failed.
    
           apitsos@pla.net.gr
           info@pla.net.gr
           support@pla.net.gr
    Also I am trying to send emails from my accounts (support@pla.net.gr, info@pla.net.gr, etc) and I am getting the following error:

    Code:
    Your message did not reach some or all of the intended recipients.
    
          Subject:	TEST from support@pla.net.gr to several accounts
          Sent:	21/10/2012 11:37 πμ
    
    The following recipient(s) cannot be reached:
    
          info@pla.net.gr on 21/10/2012 11:37 πμ
                Server error: '451 Temporary local problem - please try later'
    
          apitsos@pla.net.gr on 21/10/2012 11:37 πμ
                Server error: '451 Temporary local problem - please try later'
    
          apitsos@gmail.com on 21/10/2012 11:37 πμ
                Server error: '451 Temporary local problem - please try later'
    
          'apitsos@hotmail.com' on 21/10/2012 11:37 πμ
                Server error: '451 Temporary local problem - please try later'
    I would appreciate if someone could help me with this issue. I tried several things. I also restarted exim service (I read it on another post of this forum as a solution), but nothing changed. Also I need to specify that all the other email accounts of all the other domain names that are hosted on my server works perfect!!!

    Thanks a lot in advance!


    Kind regards,
    Angelos Pitsos
    Anything can be achieved!

    pla.NET.gr | web hosting, VPS, web design & domain names

  2. #2
    Join Date
    Oct 2004
    Location
    London, UK
    Posts
    6,641
    There is in DNS Admin a MX Settings link, where you can check a box that say "Use this server to manage the email".

    Actually i just woke up so im too sleepy to find out for you the corect link, but i suppose that you forgot to chechk that box and that's why isnt working.

    Also, goolge may fail cause he got email set on local servers, be sure to remove your domain from google if you wanna try email your server from google.

    Regards
    SeLLeRoNe - Andrea Iannucci
    DevOps Engineer - System Administrator
    If you need my support write me an E-Mail to Support@CrazyNetwork.it

  3. #3
    Join Date
    Dec 2009
    Location
    Athens, Greece
    Posts
    75
    SeLLeRoNe,

    You are brilliant!!! It was exactly that! How stupid am I? I did know that setting, I just had completed forgotten the existence of it!!! Same mind all the year Some times malfunctioning...

    Thank you so much! You saved my day, trying to find the solution.


    Kind regards,
    Angelos Pitsos
    Anything can be achieved!

    pla.NET.gr | web hosting, VPS, web design & domain names

Similar Threads

  1. Issues with email
    By HostPenguin in forum E-Mail
    Replies: 3
    Last Post: 03-16-2010, 03:09 AM
  2. Email issues
    By computerlady911 in forum E-Mail
    Replies: 16
    Last Post: 05-30-2006, 07:12 AM
  3. email issues
    By cmg05 in forum E-Mail
    Replies: 1
    Last Post: 12-05-2005, 12:07 PM
  4. Email setup in a forwarding DNS setup
    By nappa in forum E-Mail
    Replies: 7
    Last Post: 07-03-2004, 11:16 AM
  5. Another Email Issues....
    By jeffery in forum E-Mail
    Replies: 6
    Last Post: 05-16-2004, 10:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •