Results 1 to 5 of 5

Thread: Service monitor not showing all services running

  1. #1
    Join Date
    Oct 2010
    Location
    Iceland
    Posts
    104

    Service monitor not showing all services running

    After the hardware upgrade on one server i was faced with this issue but everything is running as supposed but would be nice too see the services that are running so i can start stop or reload them dose anyone know what the problem might be ?

    I have included picture with my problem hope you understand

    http://myndahysing.net/upload/181352239844.jpg

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    11,023
    Hello,

    Make sure, you've something similar output as following:

    Code:
    # cat /usr/local/directadmin/data/admin/services.status
    directadmin=ON
    dovecot=ON
    exim=ON
    freshclam=ON
    httpd=ON
    mysqld=ON
    named=ON
    proftpd=ON
    sshd=ON
    With regards, Alex.

    Professional Server Management for web hosting companies and individuals
    Hourly Support, Disaster Recovery, Server Hardening, Monthly Subscription
    Directadmin installation and optimization

    Click here if you need a Linux Admin

  3. #3
    Join Date
    Oct 2010
    Location
    Iceland
    Posts
    104
    Code:
    lfd=ON
    clamd=ON
    freshclam=ON
    this is the only thing i see how can i add the others to that list ?

    Thank you for the reply

  4. #4
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    11,023
    Open it in a root shell and add those missing lines...
    https://www.google.com/search?q=how+...in+linux+shell
    With regards, Alex.

    Professional Server Management for web hosting companies and individuals
    Hourly Support, Disaster Recovery, Server Hardening, Monthly Subscription
    Directadmin installation and optimization

    Click here if you need a Linux Admin

  5. #5
    Join Date
    Oct 2010
    Location
    Iceland
    Posts
    104
    Thank you very much for the help on this one it worked fine.

Similar Threads

  1. No services into Service Monitor IP:2222/CMD_SHOW_SERVICES
    By astra in forum General Technical Discussion & Troubleshooting
    Replies: 7
    Last Post: 11-07-2012, 11:36 AM
  2. Adding A Service To The Service Monitor
    By ZATZAi in forum Admin-Level Difficulties
    Replies: 4
    Last Post: 01-09-2008, 11:06 PM
  3. Error when restarting services from service monitor
    By opussupport in forum General Technical Discussion & Troubleshooting
    Replies: 3
    Last Post: 06-11-2007, 10:56 PM
  4. Services Monitor
    By arutha in forum Debian
    Replies: 3
    Last Post: 11-21-2006, 09:27 AM
  5. Monitoring custom services in the Service Monitor
    By djcronos in forum General Technical Discussion & Troubleshooting
    Replies: 12
    Last Post: 10-07-2006, 08:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •