Results 1 to 2 of 2

Thread: Errors after install

  1. #1
    Join Date
    Aug 2012
    Posts
    8

    Errors after install

    After installing DirectAdmin, I can't load it on port 2222, and these are the only errors in error.log.

    Code:
    2013:07:21-20:49:13: secure_access_group=access did not exist (9999). Creating it and adding defaults.
    2013:07:21-20:49:14: ConfigFile::writeFile(./data/users/admin/user.usage) : Timestamp from when it was read is different, overwriting anyway
    2013:07:21-20:49:14: ConfigFile::writeFile(./data/users/admin/reseller.usage) : Timestamp from when it was read is different, overwriting any$2013:07:21-20:49:14: ConfigFile::writeFile(./data/users/admin/reseller.allocation) : Timestamp from when it was read is different, overwritin$2013:07:21-20:49:14: ConfigFile::writeFile(./data/admin/admin.usage) : Timestamp from when it was read is different, overwriting anyway
    2013:07:21-20:49:14: ConfigFile::writeFile(./data/admin/admin.allocation) : Timestamp from when it was read is different, overwriting anyway
    Any idea how to fix DirectAdmin? Nginx and apache dont show any message either, tried both, option 3 and 4. I did 3 os reinstalls on the vps with no luck trying apache, and nginx.

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    12,023
    Hello,

    Check this http://help.directadmin.com/item.php?id=75 please.
    The errors do not seem to be answering your questions and do not seem to be related as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •