Page 27 of 27 FirstFirst ... 17252627
Results 521 to 525 of 525

Thread: NEW CyberAdmin Skin - The best skin ever made for DirectAdmin so far, coming soon!

  1. #521
    Join Date
    Sep 2014
    Posts
    8
    Quote Originally Posted by javiern View Post
    IMPORTANT
    Due to the fact that ionCube has been removed support for oldest versions of the Loader,
    CyberAdmin, from version 1.4.2, will only be compatible with versions of ionCube Loader 4+.
    With versions of the ionCube Loader prior to 4, CyberAdmin 1.x.x may stop working.
    Please, feel free to comment or ask about this issue.
    I am guessing from this warning I need to load ionCube to be able to run your skin?

  2. #522
    Join Date
    May 2014
    Posts
    96
    Quote Originally Posted by grynge View Post
    I am guessing from this warning I need to load ionCube to be able to run your skin?
    Yes, IonCube is required by Skin CyberAdmin.
    Javier Navarro
    www.cyberneticos.com

  3. #523
    Join Date
    May 2014
    Posts
    96

    New release v1.11.0

    Changes and new features / Modificaciones y mejoras:

    • Fixed error in 'File Manager' while trying to create an existing file / Solucionado error en 'Gestor de Archivos' al intentar crear un fichero existente
    • Updated italian translation / Actualizada la traducción al italiano
    • Updated 'DNS Settings', 'DNS Administration' and 'MX Records' panels with latest functionality in DA / Actualizados los paneles 'Gestión de DNS' (admin y usuario) y 'Registros MX' con la última funcionalidad en DA
    • Updated 'Settings' panel with latest functionality in DA / Actualizado el panel de 'Configuración' con la última funcionalidad en DA



    IMPORTANT
    Due to the fact that ionCube has been removed support for oldest versions of the Loader,
    CyberAdmin, from version 1.4.2, will only be compatible with versions of ionCube Loader 4+.
    With versions of the ionCube Loader prior to 4, CyberAdmin 1.x.x may stop working.
    Please, feel free to comment or ask about this issue.


    IMPORTANTE
    Debido a que ionCube ha eliminado el soporte para versiones antiguas del Loader, CyberAdmin,
    a partir de su versión 1.4.2, solo será compatible con versiones de ionCube Loader 4+.
    Con versiones del ionCube Loader anteriores a la 4, CyberAdmin 1.x.x podría dejar de funcionar.
    Por favor, le invitamos a comentar o consultar cualquier duda que tenga al respecto.



    UnZIP the file first in your PC, then upload the TAR.GZ file you extracted vía the skin manager replacing any previous versions you have
    installed with this one.All bugs have been fixed. If you find any issues please report it here on this thread. Thank you!
    Javier Navarro
    www.cyberneticos.com

  4. #524
    Join Date
    May 2014
    Posts
    96

    New release v1.12.0

    Changes and new features / Modificaciones y mejoras:

    • Update to sync functionality with DirectAdmin 1.53 / Actualización para sincronizar funcionalidad con DirectAdmin 1.53
    • Updates 'Pop Accounts' panel to remove right floating menu / Actualización del panel 'Cuentas de Email' para eliminar el menú flotante derecho
    • Updates 'Security Questions' panel to fix a layout error / Acualización del panel 'Preguntas de Seguridad' para corregir un error de maquetado
    • Updates 'File Manager' to fix an error while creating new files / Actualización del 'Gestor de Ficheros' para corregir error al crear nuevos ficheros
    • Updates 'Skin Manager' to fix styles / Actualización del 'Gestor de Skins' para corregir estilos
    • Updates 'Users deleted' message to fix 'Go Back' link / Actualización del mensaje 'Usuarios borrados' para corregir el enlace 'Volver'
    • Updates 'View Users' panel to add a button to create new users / Actualización del panel 'Ver Usuarios' para añadir un botón para añadir nuevos usuarios
    • Updates 'Brute Force Monitor' panel to fix layout for 'IP Info' textarea / Actualización del panel 'Monitor de Fuerza Bruta' para corregir maquetado del campo 'Información de IP'
    • Updates to fix menu item visualization for plugins / Actualización de los menús de plugins para corregir visualización
    • Updates database translations to restore original English tokens for MySql privileges assigment / Actualización de las traducciones de tokens en Inglés de los privilegios MySql
    • Updates Turkish laguange pack for improvements / Actualización del paquete de idioma Turco con mejoras
    • Updates Spanish language pack for improvements / Actualización del paquete de idioma Español con mejoras



    IMPORTANT
    Due to the fact that ionCube has been removed support for oldest versions of the Loader,
    CyberAdmin, from version 1.4.2, will only be compatible with versions of ionCube Loader 4+.
    With versions of the ionCube Loader prior to 4, CyberAdmin 1.x.x may stop working.
    Please, feel free to comment or ask about this issue.


    IMPORTANTE
    Debido a que ionCube ha eliminado el soporte para versiones antiguas del Loader, CyberAdmin,
    a partir de su versión 1.4.2, solo será compatible con versiones de ionCube Loader 4+.
    Con versiones del ionCube Loader anteriores a la 4, CyberAdmin 1.x.x podría dejar de funcionar.
    Por favor, le invitamos a comentar o consultar cualquier duda que tenga al respecto.



    UnZIP the file first in your PC, then upload the TAR.GZ file you extracted vía the skin manager replacing any previous versions you have
    installed with this one.All bugs have been fixed. If you find any issues please report it here on this thread. Thank you!
    Javier Navarro
    www.cyberneticos.com

  5. #525
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    12,122
    Hello Javier,

    Is PHP 7.2. naively supported by the skin?

Page 27 of 27 FirstFirst ... 17252627

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •