Results 1 to 7 of 7

Thread: LetsEncrypt update to 1.0.13 is available

  1. #1
    Join Date
    May 2014
    Location
    Netherlands Germany
    Posts
    257

    LetsEncrypt update to 1.0.13 is available

    LetsEncrypt update to 1.0.13 is available

    ( but please take care of update script plugin to have also old versionnr from "oldnr" ) L2.0.0 (rev: 1695)
    DUTCH GERMAN, GERMAN DUTCH

  2. #2
    Join Date
    Jan 2013
    Posts
    110
    Quote Originally Posted by ikkeben View Post
    LetsEncrypt update to 1.0.13 is available

    ( but please take care of update script plugin to have also old versionnr from "oldnr" ) L2.0.0 (rev: 1695)
    Not sure what you mean with your last remark. I see LE 1.0.13 as an update available in CB. Is it safe to update?
    Ex-Ads, exchange text ads

  3. #3
    Join Date
    May 2014
    Location
    Netherlands Germany
    Posts
    257
    I mean in userpanel of the custombuild plugin where you see updates.

    It is not saying from what versionnr the update is. ( so the installed version you can't see there) this is for other software as curl update you can read update from "version oldnr" to "version newnr"

    So you can read wich is the version that is installed before you going to update, could be handy for some reasons if it is important...

    It is a minor thing but if doing this for some, i think better do display the oldversion nrs for all software updates?
    DUTCH GERMAN, GERMAN DUTCH

  4. #4
    Join Date
    Feb 2016
    Posts
    19
    Don't update to 1.0.14! It broke my whole website and it was rather tedious to return to 1.0.13 (letsencrypt.sh doesn't respect custom versions, custombuild will always download the latest version)

    e is 65537 (0x10001)
    Checking Certificate Private key match... Match!
    /usr/local/directadmin/scripts/letsencrypt.sh: 615: /usr/local/directadmin/scripts/letsencrypt.sh: Syntax error: redirection unexpected

  5. #5
    Join Date
    Apr 2009
    Posts
    2,013
    I did not notice any problems with version 1.0.14, however version 1.0.15 is now released. Maybe it solves your problem.
    Last edited by ditto; 09-05-2017 at 01:42 PM.

  6. #6
    Join Date
    Jul 2015
    Posts
    19
    Quote Originally Posted by HolyDiver View Post
    Checking Certificate Private key match... Match!
    /usr/local/directadmin/scripts/letsencrypt.sh: 615: /usr/local/directadmin/scripts/letsencrypt.sh: Syntax error: redirection unexpected
    We just had a certificate auto-renewal result in the same error, using LE 1.0.14. Best to upgrade to 1.0.15?

  7. #7
    Join Date
    May 2014
    Location
    Netherlands Germany
    Posts
    257
    Here the source file location in combi with versions in DA you could have the version you need?
    http://files1.directadmin.com/servic...l/letsencrypt/
    DUTCH GERMAN, GERMAN DUTCH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •