Hello,

As SquirrelMail 1.4.22 was released back in 2011, we felt it only wise to not include it by default for new installs.
You can still install it by typing:
Code:
cd /usr/local/directadmin/custombuild
./build set squirrelmail yes
./build squirrelmail
but be sure to install it before you restore any Users (else the SM data wouldn't be restored).

We've been updating the installed version to be random samplings of their SVN repo to acomodate newer patches/fixes, but can't be considered "stable" as it's never a locked version for testing before a normal release. (eg: RC1)

We'll be more than happy to change the default back to "yes" should be project release a new stable version

Existing installs will not be affected.

John