Results 1 to 4 of 4

Thread: ESF not run?

  1. #1
    Join Date
    Nov 2013
    Posts
    92

    ESF not run?

    Hello,

    I have noticed that e-mail sent to us contains the following:

    Code:
    SpamTally: Final spam score: unset because ESF not run (SpamAssassin unset, whitelist, or skippped)
    Could anyone explain what this message means and whether I should do something to correct this?

    Regards, Ed

  2. #2
    Join Date
    Aug 2015
    Posts
    314
    Are you sure spamassasin is running?

    Code:
    ps ax | grep spamd
    Kind regards, Fred

    Alentejo Webdesign
    Webdesign with Passion is what we do
    Web development, Hosting, Speed Optimizing & More......

  3. #3
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    12,287
    Hello,

    ESF stands for Easy Spam Fighter. And it seems you have it installed without SpamAssassin. So if you want to use ESF further you might need to install SpamAssassin with custombuild:

    Code:
    cd /usr/local/directadmin/custombuild
    ./build update
    ./build set spamassassin yes
    ./build spamassassin
    Make sure to install all the requirements for SpamAssassin first. A list of them can be found here on the forums.

  4. #4
    Join Date
    Nov 2013
    Posts
    92
    Thanks for your replies. SA was set up properly. However, for some reason it was not enabled anymore at the User Level. This fixed it.

    Step 5 of https://help.directadmin.com/item.php?id=36.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •