Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Thread: Dovecot error getting mails double delivered

  1. #21
    Join Date
    Jul 2008
    Location
    Maastricht
    Posts
    3,411
    Ah sorry, misread the version number, you're correct.
    I presume we have to use the same method for downgrading, to upgrade to 2.2.34 so it's not upgraded to 2.3.0.1.
    Last edited by Richard G; 03-02-2018 at 04:50 AM.
    Greetings, Richard.

  2. #22
    Join Date
    Mar 2018
    Posts
    3
    I wanted to point out that the upgrade from version 2.3.0 to version 2.3.0.1 On Centos 6.9, made a few days ago, not solved the problem, so I had to downgrade to 2.2.33 and, since yesterday afternoon, there are no more errors on the exim mainlog ("LMTP connection closed after end of data").

    Greetings
    Andrea

  3. #23
    Join Date
    Sep 2015
    Location
    Arnhem, NL
    Posts
    372
    FYI: There is a newer version available with more (security) fixes, 2.2 branch is now at 2.2.35

  4. #24
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,055
    Do you have any errors in /var/log/dovecot-lmtp-errors.log ?
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

  5. #25
    Join Date
    Mar 2018
    Posts
    3
    Good


    Andrea

  6. #26
    Join Date
    Mar 2018
    Posts
    3
    Quote Originally Posted by smtalk View Post
    Do you have any errors in /var/log/dovecot-lmtp-errors.log ?
    the last shortly before the downgrade from 2.3.0.1 to 2.2.33, after no other

    Andrea

  7. #27
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,055
    I see it might have been reported already: https://www.dovecot.org/list/dovecot...ry/110784.html
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

  8. #28
    Join Date
    Apr 2018
    Posts
    1
    Quote Originally Posted by ilan View Post
    Also have a bunch of servers with Centos 6.9 kernel 2.6.32-696.20.1.el6 and only two of them are giving this issue, very strange.

    I confirm that downgrading dovecot to 2.2.33 fixed the issue on both of them.
    Hi there Exact same issues with my users here on CentOS 6.9, started after the Dovecot 2.3 upgrade from CB ladbrokes football betting offers in April 2018
. I'm glad I'm not the only one, but this seems like something Martynas may want to look into.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •