Results 1 to 5 of 5

Thread: CVE-2018-5711 For PHP

  1. #1
    Join Date
    May 2017
    Posts
    2

    Post CVE-2018-5711 For PHP

    Hello:

    What has happened to your company's PHP Vulnerability in Custom build?

    Best Regard


    --------------------------------------------------------------
    Ashkan Ebrahimi

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    11,679
    Hello,

    The bug #75571 (Potential infinite loop in gdImageCreateFromGifCtx), CVE-2018-5711 fixed in:

    - Version 7.2.1
    - Version 7.1.13
    - Version 7.0.27
    - Version 5.6.33

    Related:
    - http://php.net/ChangeLog-7.php
    - http://php.net/ChangeLog-5.php

    All the versions are already in custombuild of Directadmin.

  3. #3
    Join Date
    Nov 2016
    Posts
    33
    Is it risk to upgrade from 7.1.3 to 7.2.1?
    all of my website used WordPress and Drupal.
    Thank you

  4. #4
    Join Date
    Sep 2015
    Location
    Arnhem, NL
    Posts
    290
    Drupal is not yet fully compatible with 7.2, the next version will be. So if you use Drupal you should wait or use 2 php versions. If you are still on 7.1.3 you should definitely update to 7.1.14.

  5. #5
    Join Date
    Nov 2016
    Posts
    33
    Quote Originally Posted by Erulezz View Post
    Drupal is not yet fully compatible with 7.2, the next version will be. So if you use Drupal you should wait or use 2 php versions. If you are still on 7.1.3 you should definitely update to 7.1.14.
    Thanks and I just update to 7.1.14, Still waiting for Drupal full compatible with 7.2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •