Results 1 to 2 of 2

Thread: DirectAdmin 1.53.0 to 1.52.1 update is available.

  1. #1
    Join Date
    Aug 2016
    Posts
    3

    DirectAdmin 1.53.0 to 1.52.1 update is available.

    I have several DirectAdmin servers which want to downgrade (?). A snippet of the ./build versions output:

    Code:
    [root@server1 custombuild]# ./build versions
    Latest version of DirectAdmin: 1.52.1
    Installed version of DirectAdmin: 1.53.0
    
    DirectAdmin 1.53.0 to 1.52.1 update is available.
    
    Latest version of Let's Encrypt client: 1.0.19
    Installed version of Let's Encrypt client: 1.0.22
    
    Let's Encrypt client 1.0.22 to 1.0.19 update is available.
    
    Latest version of Apache: 2.4.29
    Installed version of Apache: 2.4.29
    In DirectAdmin the versions are correctly displayed. What should I do with this "downgrade". These are production servers that I don't want to break.

    Kind Regards,
    Roland

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    12,300
    Hello Roland,


    Run


    Code:
    ./build update
    to update a file with versions. The file might be outdated.

    Or you use a mirror which is out of sync, try it then:

    Code:
    ./build set_fastest

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •