Results 1 to 6 of 6

Thread: your IP XXXXX seems to be dynamic - please use the smarthost of your ISP.

  1. #1
    Join Date
    Jun 2016
    Posts
    35

    your IP XXXXX seems to be dynamic - please use the smarthost of your ISP.

    Hi, one of our customers informed me that some mail he is sending is rejected. The return message is:

    your IP XXXXX seems to be dynamic - please use the smarthost of your ISP.

    This DA server uses a shared IP address. Anyone can tell me how to fix this issue? I googled it and noticed that outlook/microsoft are active in preventing mail that 'seems to be dynamic'.

  2. #2
    Join Date
    Aug 2015
    Posts
    302
    Kind regards, Fred

    Alentejo Webdesign
    Webdesign with Passion is what we do
    Web development, Hosting, Speed Optimizing & More......

  3. #3
    Join Date
    Jun 2016
    Posts
    35
    Yes, I have seen this page. But is does not really answer my question. Is there anything I can do to fix this within DA? I think a lot of DA users face this problem so I'm wondering if there is any way to fix this so my customers don't have any problems mailing to these addresses. So what should I do?

  4. #4
    Join Date
    Aug 2015
    Posts
    302
    As far as I know it is not DirectAdmin related. Maybe your ISP is on any spam blacklists?
    You couldn't detect whether IPs are static or dynamic directly, so they filter on other stuff, like dns, server hostname, etc.
    Kind regards, Fred

    Alentejo Webdesign
    Webdesign with Passion is what we do
    Web development, Hosting, Speed Optimizing & More......

  5. #5
    Join Date
    Jun 2016
    Posts
    35
    The client is using our mailserver (DA) to send this mail, not is own ISP. I have checked blacklists, no mention there. I also checked all settings and we get a 10 from mail-tester.com when testing. Everything seems to be 100% but still we get this frustrating blocks. This client needs to send multiple persons on regular basis on this blocking ISP (some German ISP). So it's kind of a problem for me and the customer.

    Anyone any ideas?

  6. #6
    Join Date
    Oct 2004
    Location
    London, UK
    Posts
    6,733
    Set the Authentication on the SMTP Server, that should fix your problem.

    Best regards
    SeLLeRoNe - Andrea Iannucci
    Head of Managed Service - Senior DevOps Engineer
    If you need my support write me an E-Mail to Support@CrazyNetwork.it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •