Results 1 to 3 of 3

Thread: problem with ip address after fresh install

  1. #1
    Join Date
    May 2018
    Posts
    2

    Smile problem with ip address after fresh install

    Hello,

    i have problem with my fresh DA install, after the full installation i have added the private dns server linked to the ip address that i have.
    but when i logged in to the admin ip management i find that the server ip is 127.0.0.1, i added the public ip that i have and after that i have linked the 127.0.0.1 to the public ip.
    then i have added a new user (domain name) and everything works fine and the website work very smoothly but after that i tried to add more new websites but it is never works i don't know why.
    is any one can help me with it?

  2. #2
    Join Date
    May 2018
    Posts
    2
    i get this message whenever try to open the other websites:
    ********.comís server IP address could not be found.

  3. #3
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    12,498
    Hello,

    Why do you need to add 127.0.0.1 into Directadmin config at all?

    If you want to use 127.0.0.1 in a list of DNS revolvers you don't need to add the IP into Directadmin at all. The IP can not be accessed from outside of your server and it always points to a local interface on your network device.

    In order to delegate domains you need to use public name servers and should add them at your registrar.

    Anyway please provide more details on what you are trying to achieve.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •