Results 1 to 3 of 3

Thread: letencrypt issue

  1. #1
    Join Date
    Jul 2005
    Posts
    160

    Smile letencrypt issue

    hey guys , have an interesting one

    can't renew my letsencrypt for one of my domains, keep getting this error

    Requesting new certificate order...
    Processing authorization for domain.com...
    Error: http://domain.com/.well-known/acme-c...ypt_1526645068 is not reachable. Aborting the script.
    dig output for domain.com:
    xxx.xxx.xxx.xxx
    Please make sure /.well-known alias is setup in WWW server.

    ok i'm checked the httpd-alias.conf and the .well-known is in there

    i've also done the /usr/local/directadmin/custombuild / ./build rewrite_confs

    just to be sure

    other aliases in the file are functioning correctly , even the test.txt from them

    any suggestions??

    ReN
    Last edited by ReN; 05-18-2018 at 05:37 AM. Reason: typos

  2. #2
    Join Date
    Jul 2013
    Posts
    129
    Wich version of LE are you using?

  3. #3
    Join Date
    Jul 2005
    Posts
    160
    Quote Originally Posted by Active8 View Post
    Wich version of LE are you using?
    letsencrypt_sh:1.1.3 from versions.txt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •