Results 1 to 4 of 4

Thread: stat(/etc/virtual/domain.com/passwd) failed

  1. #1
    Join Date
    Feb 2008
    Posts
    139

    stat(/etc/virtual/domain.com/passwd) failed

    I moved a client from 1 server to another using Directadmin backup / restore.
    No problem at all execpt for email.

    This is what my log says:

    Code:
    Aug  1 15:36:47 server10 dovecot[1486]: auth-worker(32423): passwd(helpd@domain2.com,100.12.84.68,<RnNIyV9yK/O8z1RE>): unknown user
    Aug  1 15:36:47 server10dovecot[1486]: auth: Error: passwd-file(helpd@domain2.coml,100.12.84.68,<RnNIyV9yK/O8z1RE>): stat(/etc/virtual/domain2.com/passwd) failed: No such file or directory
    Aug  1 15:36:47 server10 dovecot[1486]: auth-worker(32423): passwd(service@domain1.com,100.12.84.68,<3ppIyV9yKvO8z1RE>): unknown user
    Aug  1 15:36:47 server10 dovecot[1486]: auth: Error: passwd-file(service@domain1.com,100.12.84.68,<3ppIyV9yKvO8z1RE>): stat(/etc/virtual/domain1.com/passwd) failed: No such file or directory
    When I look in /etc/virtual/ the directories are not available. Looks like they were not created with restore.

    Can I just copy those directories from the old server?

  2. #2
    Join Date
    May 2014
    Posts
    113
    Was your backup complete?

  3. #3
    Join Date
    Feb 2008
    Posts
    139
    What you mean with complete? I used the directadmin backup / restore feature so I'm guessing the backup was complete?

  4. #4
    Join Date
    Feb 2008
    Posts
    139
    Ok, turns out customer removed the domains but his phone kept connecting to the servers ip.
    False alarm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •