Results 1 to 9 of 9

Thread: Skin fully broken in terms of design

  1. #1
    Join Date
    Jan 2008
    Posts
    17

    Skin fully broken in terms of design

    I just installed it as a reseller user and applied it to all users and myself.
    This is the result:
    2018-08-09_0949.png

    I don't have any 404 error's in the net panel.
    Browser: Firefox, latest version.
    Even in incognito mode.

  2. #2
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,150
    May you create a ticket at tickets.directadmin.com with access details to DA? It's the first time we see something like that. I guess it might be some custom templates, DA version of some incomplete download. Do you have the same problem with any other browsers?
    Last edited by smtalk; 08-13-2018 at 11:28 AM.
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

  3. #3
    Join Date
    Jan 2008
    Posts
    17
    Same in Chrome.

    I'm unable to login to your ticket system.
    I need some kind of secret. But it doesn't explain what the secret is or where I can find it.
    The client id I found.

    Hereby my contact details:
    https://pastebin.com/vgQ7tqzT

  4. #4
    Join Date
    Apr 2009
    Posts
    2,161
    Quote Originally Posted by klasje View Post
    Same in Chrome.

    I'm unable to login to your ticket system.
    I need some kind of secret. But it doesn't explain what the secret is or where I can find it.
    The client id I found.

    Hereby my contact details:
    https://pastebin.com/vgQ7tqzT
    If you copy/pasted the url from smtalk reply, then it has a spelling error. So please try again with this link: https://tickets.directadmin.com

  5. #5
    Join Date
    Jan 2008
    Posts
    17
    Update: even via ssh I cannot get the theme to work properly.
    Where can I find this secret for the ticket center?

  6. #6
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,150
    You may send me the details personally, using PM. We'll check it for you.
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

  7. #7
    Join Date
    Jan 2008
    Posts
    17
    The skin is still broken, even now DA included it by default.

  8. #8
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,150
    I've replied your PM already:
    I've tried to contact you already (a month ago), and did not receive any reply. I guess it's some internal issues on the server, as we've got no other reports on that. For example, if you installed an old version using GUI, and not the documented commands, it might have placed the skin under /home/admin/skins/evolution, which would be in effect now, and incompatible with DA binaries.
    I guess it might be the best to create the ticket at tickets.directadmin.com, then we could get in contact immediately. Thank you!
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

  9. #9
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,150
    Client had a problem because /etc/mime.types was absent (used by DA, and should be there by default). The following solved it:
    Code:
    yum -y install mailcap
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •