Results 1 to 4 of 4

Thread: Exim service stopped, cannot restart in DA.

  1. #1
    Join Date
    Aug 2018
    Posts
    2

    Exim service stopped, cannot restart in DA.

    Exim service stopped is my problem! Looking for a solution everywhere but did not found it.
    I use Directadmin / CentOS.

    [root@server ~]# service exim status
    Redirecting to /bin/systemctl status exim.service
    ● exim.service - Exim Mail Transport Agent
    Loaded: loaded (/etc/systemd/system/exim.service; disabled; vendor preset: disabled)
    Active: failed (Result: exit-code) since Fri 2018-08-17 15:17:20 UTC; 6s ago
    Process: 13158 ExecStart=/usr/sbin/exim -bd -q${QUEUE} (code=exited, status=1/FAILURE)
    Main PID: 13158 (code=exited, status=1/FAILURE)

    Aug 17 15:17:20 server.internetid.nl systemd[1]: Started Exim Mail Transport Agent.
    Aug 17 15:17:20 server.internetid.nl systemd[1]: Starting Exim Mail Transport Agent...
    Aug 17 15:17:20 server.internetid.nl exim[13158]: 2018-08-17 15:17:20 Exim configuration error ...f:
    Aug 17 15:17:20 server.internetid.nl exim[13158]: option "srs" unknown
    Aug 17 15:17:20 server.internetid.nl systemd[1]: exim.service: main process exited, code=exite...URE
    Aug 17 15:17:20 server.internetid.nl systemd[1]: Unit exim.service entered failed state.
    Aug 17 15:17:20 server.internetid.nl systemd[1]: exim.service failed.

    Also CSF 12.06 is running, probably that is a problem?

    Thanks in advance for suggestions!!!
    Eric.

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,478
    Hello,

    You need to rebuild exim with custombuild:

    Code:
    cd /usr/local/directadmin/custombuild
    ./build update
    ./build set exim yes
    ./build set eximconf yes
    ./build exim
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

  3. #3
    Join Date
    Nov 2010
    Posts
    53
    My issue seems similar, I am rebuild exim and eximconf but I am getting the following:

    [root@server custombuild]# service exim status
    exim dead but pid file exists
    [root@server custombuild]#

  4. #4
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    13,478
    Though it might be looking the same, the reason might differ. Check system logs and this one /var/log/exim/mainlog for possible clues.

    If it's something you are not familiar, then consider hiring somebody to fix it for you.
    Regards, Alex G.

    - Get the best commercial DirectAdmin support and hire me on poralix.com
    - Follow and like @Poralix on Facebook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •