Results 1 to 2 of 2

Thread: E-Mail accounts and settings disappeared after deleting a site pointer.

  1. #1
    Join Date
    Sep 2018
    Posts
    1

    E-Mail accounts and settings disappeared after deleting a site pointer.

    Hello guys,
    today something really strange happened that I can not understand.

    The situation on my server is that:

    I have a "a" reseller that contains all our domains (8 in total), our main domain "a.com" has some site pointers.

    Today I decided to remove one of the "b.com" site pointers to make it a standard domain of the reseller "a" user.

    The first thing I did was remove "b.com" from the site pointers, then I added it to the domains, as a standard operation performed a lot of times. Everything seemed to be going well until some of our users said that they could not access their e-mail accounts on "a.com".

    What happened drove me crazy: ALL e-mail accounts and spam filters of "a.com" were deleted from the DA, but fortunately the Maildir directory was not touched \ deleted.

    Below dealer -> a.com -> email account the list was empty

    After my first panic reaction, I tried to manually re-add the e-mail accounts and after logging in via roundcube each user founded his e-mail and the objects in their place.

    Then I tried to remove the "b.com" domain again and again everything disappeared -a new-.

    The strange thing is that if I go to "b.com" -> "email account" I get this message: "Unable to open user password file for reading"

    I am very confused about this problem and I imagine that it is not easy to understand my situation because is not clear neither to me and for that reason my explation is not really clear but is everything that I can actually say.

    I can not understand how the deletion of an existing domain of a given domain could affect the reseller's primary domain. It seems I'm going crazy but it really happened.

    Has anyone had this problem before me? How can I solve and prevent this problem?

    Thanks for your understanding .

  2. #2
    Join Date
    Apr 2005
    Location
    GMT +7.00
    Posts
    12,494
    Hello,

    Never had an issue of the kind with deleting domain pointers. I'd suggest that you open a ticket with Directamin support so they could check it for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •