Results 1 to 4 of 4

Thread: PHP1_Release off

  1. #1
    Join Date
    Nov 2011
    Posts
    5

    PHP1_Release off

    Hi,

    Is it possible to disable the php1_release and keep the php2_release option on ?
    We currently have php1_release = 5.6 and php2_release on = 7.2 and want to disable php 5.6
    Or should we exchange it ?
    php1_release=7.2
    php2_release=no

    Regards,

    Roger

  2. #2
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,248
    It should be switched over with php1_release, just like in the example you provided
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

  3. #3
    Join Date
    Nov 2011
    Posts
    5
    thanks for the speedy reply,

    Will this default all users to the php1_release version automatically?
    and/or will the users automatically switch back to (for example) php7.3 when we install it to php2_release in the future.

    Regards,

    Roger

  4. #4
    Join Date
    Aug 2006
    Location
    LT, EU
    Posts
    7,248
    Yes, if there is no 2nd release of PHP installed, they'd default to 1st one.
    Martynas Bendorius
    MB Martynas IT. Professional server management company. Official DirectAdmin, CloudLinux, LiteSpeed and Comodo partners.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •