Results 1 to 6 of 6

Thread: Strange issue on Debian 9.9

  1. #1
    Join Date
    Mar 2018
    Posts
    70

    Strange issue on Debian 9.9

    Hi, I have strange issue. After boot system

    Code:
    service directadmin status return dead
    Tried to check /var/log/directadmin/error.log empty

    after service directadmin restart it works, but after reboot no anymore.

  2. #2
    Join Date
    Mar 2018
    Posts
    70
    error log on reboot
    2019:07:25-15:39:30: service pure-ftpd wasn't running, starting pure-ftpd
    2019:07:25-15:39:30: service pure-ftpd wasn't running, starting pure-ftpd
    2019:07:25-15:39:30: service pure-ftpd wasn't running, starting pure-ftpd
    2019:07:25-15:39:30: service pure-ftpd wasn't running, starting pure-ftpd
    2019:07:25-15:39:31: service pure-ftpd wasn't running, starting pure-ftpd
    2019:07:25-15:39:35: service sshd wasn't running, starting sshd
    2019:07:25-15:39:35: service sshd wasn't running, starting sshd
    2019:07:25-15:39:35: service sshd wasn't running, starting sshd
    2019:07:25-15:39:35: service sshd wasn't running, starting sshd
    2019:07:25-15:39:36: service sshd wasn't running, starting sshd
    2019:07:25-15:42:01: service dovecot wasn't running, starting dovecot

  3. #3
    Join Date
    Mar 2018
    Posts
    70
    directadmin.service: Failed to reset devices.list: Operation not permitted

  4. #4
    Join Date
    Jan 2004
    Posts
    167
    there various reasons for this and it is not directadmin related.
    Please ask your admin to check the logs in /var/log/
    also you have free space, right?

  5. #5
    Join Date
    Mar 2018
    Posts
    70
    Yes. I have disk space.

    Tried now install on Debian 8 all ok. Try to install on Debian 9 issue with start services.

    By the way maybe it is better update Debian 8 to Debian 9 but do not see good tutorial about upgrade it.

  6. #6
    Join Date
    Jan 2004
    Posts
    167
    debian 9 is very stable. It is better to just install minimal debian 9 and then directadmin.
    Be sure that your license is changed to debian 9 and also that you have do the pre-installation setup:
    https://help.directadmin.com/item.php?id=354

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •