PDA

View Full Version : FreeBSD 6.1



dan35
05-08-2006, 10:07 PM
FreeBSD 6.1 has been released:
http://docs.freebsd.org/cgi/getmsg.cgi?fetch=0+0+current/freebsd-announce

thoroughfare
05-09-2006, 05:30 AM
Hehe, was tempted to upgrade... but not on a production box :) Not yet.

Chrysalis
05-09-2006, 03:20 PM
this will be going on my DA test box within the next week or 2 that currently runs 6.0.

floris
05-16-2006, 01:03 PM
Upgraded to 6.1 last weekend. Runs smoothly. No problems whatsoever.

woyteck
05-17-2006, 11:48 AM
Are there any signs of official (beta) DA support for 6.1-Release?
My 6.0 showed that it's kinda unstable :(

dennisc
05-23-2006, 06:28 AM
It does not matter at all. Beta or not, runs smootlhy. There's not a noticeable difference between 6.0 and 6.1 binaries.

SeLLeRoNe
06-04-2006, 09:56 AM
i'm using bsd 6.1-stable with license for 6.0 and it work correctly..

just a note

Uptime 3 days, 6 mins
Load 0.00, 0.00, 0.00
Memory: 0M / 0M
Swap: 0M / 0M

in DA i have no notice aboyut memory and swap...

some one can help me?

HH-Steve
06-05-2006, 06:45 AM
Here is my experience from installing directadmin on FreeBSD 6.1.

Preperation:

Installed cvsup via ports
Updated os source and ports via cvsup
Recompiled world/kernel

Had the usual wget licence error so I followed the 5.x instructions in the link below which also didn't work (I didn't expect it to but why not try it). Then I copied back the origional wget file (installed by directadmin) and it worked fine so maybe give this a go if you have the same issue. Don't ask me how it worked as I can't still work it out:

http://help.directadmin.com/item.php?id=77

After that it went smooth until I tried to start apache and it errored out with something along the lines of "no group named admin" so I created a group called admin:

pw groupadd admin

After that apache started fine and so far so good after 4 days. Note that I haven't thoroughly tested everything so there are probably still bugs so I would still class this as a beta.

Steve

Chrysalis
06-05-2006, 04:28 PM
6.1 with DA works in the same way as 6.0, if you had problems expect the same ones in 6.1 if you didnt have problems dont expect any in 6.1

Steve had the same problems as me with wget and group admin, I forgot all about the admin problem when previously posting here and cant remember if it also happened in the 5.x version but I believe it does.