PDA

View Full Version : *POKE POKE* Mark? John?



loopforever
12-14-2003, 11:51 AM
I sent 2 e-mails to Mark 4 days ago, and one e-mail to John 2 days ago. Just curious to see if you guys are still here :-p...usually I recieve responses within an hour - this is quite uncharacteristic of them. Has anyone seen or heard from either of them lately?

ProWebUK
12-14-2003, 11:59 AM
I know John has been on the forums a fair bit the last day or two. Are you sure your emails are getting through?

Anything we could help you with on here also? :)

Chris

loopforever
12-14-2003, 12:08 PM
Yes, I'm sure they're getting through:



2003-12-10 17:51:45 1AUDBI-0001H8-00 => sales@directadmin.com R=lookuphost T=remote_smtp H=directadmin.com [66.51.122.131] X=TLSv1:DES-CBC3-SHA:168
2003-12-10 17:51:45 1AUDBI-0001H8-00 Completed


;)

And...unfortunately, the question I asked can only be answered by Mark or John. But thanks for offering :)!

loopforever
12-14-2003, 12:26 PM
Additionally...please excuse my HORRID grammar in the first post. :p

DirectAdmin Sales
12-14-2003, 12:39 PM
Hi Matt,

I'm pretty sured I replied to you -- let me go through my outgoing e-mails and resend it. :) Give me a few.

Mark

loopforever
12-14-2003, 01:10 PM
Alright :). Thanks Mark!

DirectAdmin Sales
12-14-2003, 04:04 PM
And, replied. Sorry it took so long. Had some file hunting to do. :)

Two_A_T
12-14-2003, 04:33 PM
Originally posted by DirectAdmin Sales
And, replied. Sorry it took so long. Had some file hunting to do. :)
Aftershocks of your PC crash, Mark?

DirectAdmin Sales
12-15-2003, 09:50 AM
Not really, files were recovered right away.. It was just a matter of going through a few thousand sent e-mails to find what I was looking for. :)

Mark