PDA

View Full Version : php4 and 5 installed need advice please



bashy
07-29-2007, 06:59 AM
Hi

we are now using the custombuild, using php4 and php5

How do i now set it so my clients can use either or just php5 please?

software is:


mysql 4.x is EOL
compiled and installed mysql 5.0.45 (latest ver).
Apache 2.2.4 with php4.4.7 and php5.2.3 installed.


Regards

Bashy

nobaloney
07-29-2007, 09:48 AM
I've moved this thread to the CustomBuild subform; I believe it'll get more attention here.

Jeff

smtalk
07-29-2007, 09:53 AM
http://directadmin.com/forum/showthread.php?t=19221 #8

streamservice
07-31-2007, 06:07 AM
you could use suphp (if apache 2 supports it)

smtalk
07-31-2007, 07:05 AM
Yes, both apache 2.0 and 2.2 support it ;)