PDA

View Full Version : v1.21 FBSD 5.2.1RC-2



existenz
02-18-2004, 08:17 PM
Just testing out 5.2.1RC-2

Just thought I would say that with a base install everything worked flawlessly. All the services start, stop, restart and do what is expected of them. I just though that since nothing has been posted in a while I would give a update...

existenz
02-18-2004, 09:24 PM
Insert foot in mouth here:


[Wed Feb 18 23:00:01 2004] [notice] caught SIGTERM, shutting down
[Wed Feb 18 23:00:02 2004] [error] (2)No such file or directory: Can't clean stale key files from directory "/usr/local/frontpage/version5.0/apache-fp" in FrontPageCleanup().
[Wed Feb 18 23:00:02 2004] [error] (2)No such file or directory: Incorrect permissions on key directory "/usr/local/frontpage/version5.0/apache-fp", needs root ownership and permissions rwx--x--x in FrontPag
[Wed Feb 18 23:00:02 2004] [notice] Apache/1.3.29 (Unix) mod_ssl/2.8.16 OpenSSL/0.9.7c configured -- resuming normal operations
[Wed Feb 18 23:00:02 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Wed Feb 18 23:00:02 2004] [notice] Accept mutex: flock (Default: flock)
[Wed Feb 18 23:00:36 2004] [notice] SIGHUP received. Attempting to restart
[Wed Feb 18 23:00:36 2004] [error] (2)No such file or directory: Can't clean stale key files from directory "/usr/local/frontpage/version5.0/apache-fp" in FrontPageCleanup().
[Wed Feb 18 23:00:36 2004] [error] (2)No such file or directory: Incorrect permissions on key directory "/usr/local/frontpage/version5.0/apache-fp", needs root ownership and permissions rwx--x--x in FrontPag
[Wed Feb 18 23:00:36 2004] [notice] Apache/1.3.29 (Unix) mod_ssl/2.8.16 OpenSSL/0.9.7c configured -- resuming normal operations
[Wed Feb 18 23:00:36 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Wed Feb 18 23:00:36 2004] [notice] Accept mutex: flock (Default: flock
[Thu Feb 19 00:22:00 2004] [notice] caught SIGTERM, shutting down

existenz
02-18-2004, 09:56 PM
Just found that the php.ini file was not included in /usr/local/lib/

existenz
02-19-2004, 10:10 PM
Any reason that Apache would stop. This is all the errors I get...

DirectAdmin Support
02-20-2004, 08:58 AM
Hello,

Perhaps your MaxClients is being hit.. try increasing the value in the httpd.conf. Or possible the kernel limit for the filedescriptors are being reaches... you could try commenting out all of the ErrorLog settings in the virtual_host*.conf templates and rewriteing the httpd.conf files. I'd also run "./build frontpage_ext" to try and fix those permissions errors.

John

existenz
02-20-2004, 09:58 PM
Rebuilt it all and it seems to be working properly now. ./build clean & ./build all