PDA

View Full Version : Faulty install



jaapvstr
10-10-2007, 10:30 AM
I installed directadmin and then installed the new custombuild (1,5 months ago), and things went wrong in the process, so i'm going to reinstall and check more carefully what caused it.

Does anyone know what causes the following error message to appear after i add an user? (Httpd crashes too because of it)

Invalid command 'php_admin_value', perhaps misspelled or defined by a module not included in the server configuration

smtalk
10-10-2007, 10:40 AM
You have PHP as CGI, so you can not use open_basedir for any of these accounts. http://www.directadmin.com/features.php?id=828

jaapvstr
10-10-2007, 10:44 AM
Ah ok, but directadmin does openbasedir as default. So could the custombuild system.. as a fool-proof measure, disable this in directadmin - if php is chosen as CGI?

smtalk
10-10-2007, 11:09 AM
Yes, and it's fixed in http://www.directadmin.com/features.php?id=828 (next release of DA).

jaapvstr
10-10-2007, 11:42 AM
Ah, i just updated, so need to wait till that version arrives. Thanks!