PDA

View Full Version : Some newbie questions



bblboy54
01-08-2008, 03:26 AM
Hello,
I just reinstalled the custombuild and specified that PHP4 and PHP5 be both installed:

PHP settings. default_php possible values - 4 or 5
default_php=5
php4_cli=no
php4_cgi=yes
php5_cli=yes
php5_cgi=no
zend=no


My reason for doing this is that I have an application running that requires PHP5 and another application that seems to have trouble with PHP5. What I'm unsure of is that now that I have both version of PHP on the system, how do I tell an application that it is supposed to use a certain version of PHP?

Thanks for any advice!

smtalk
01-08-2008, 03:31 AM
http://directadmin.com/forum/showthread.php?t=19221 #12

bblboy54
01-08-2008, 01:08 PM
Thanks! That did it :)