PDA

View Full Version : Error apache



blustic
03-27-2008, 06:09 AM
Hello,

When i try to build apache with custombuild 1.1 i have an error :(

OS: Debian 3.1

options.conf :

#PHP settings. default_php possible values - 4 or 5
default_php=4
php4_cli=yes
php4_cgi=no
php5_cli=no
php5_cgi=yes
zend=yes

#Possible values - 4.1, 5.0 or 5.1
mysql=4.1
mysql_inst=no
mysql_backup=no

#Possible values - 1.3, 2.0 or 2.2
apache_ver=1.3

#Web applications
phpmyadmin=yes
squirrelmail=yes
roundcube=yes
uebimiau=no

#Mail options
exim=no
mail-header-patch=yes
dovecot=yes

#FTP options
proftpd=yes

#CustomBuild options
autover=no
clean=yes

#CustomBuild 1.2 settings
php6_cli=no
php6_cgi=no
php_ini=no
#Possible values - recommended or dist
php_ini_type=recommended
cleanapache=no
fileserver=1
eximconf=no

the error is in the attached file "error_ssh.txt".

How to fix the problem? :(

Thank's!!

smtalk
03-31-2008, 01:53 PM
If you want - I can take a look at your server (for free), if you don't want that - did you try Apache 2.x?