PDA

View Full Version : php4.4.8



jason
04-13-2008, 12:08 PM
try to build php with DOMXML
is the below configuration correct

./configure \
--with-apxs \
--with-curl \
--with-curl-dir=/usr/local/lib \
--with-dom \
--with-dom-exslt \
--with-dom-xslt \
--with-gd \
--with-gd-dir=/usr/local \
--with-gettext \
--with-jpeg-dir=/usr/local/lib \
--with-freetype-dir=/usr/local/lib \
--with-imap \
--with-kerberos \
--with-mcrypt \
--with-mhash \
--with-mysql=/usr/local/mysql \
--with-pear \
--with-png-dir=/usr/local/lib \
--with-xml \
--with-zlib \
--with-zlib-dir=/usr/local/lib \
--with-zip \
--with-openssl \
--enable-bcmath \
--enable-calendar \
--enable-domxml \
--enable-ftp \
--enable-magic-quotes \
--enable-sockets \
--enable-track-vars \
--enable-mbstring \
--enable-memory-limit

smtalk
08-27-2008, 03:58 PM
Yes, it is :) P.S. PHP 4.4.9 is released :)