PDA

View Full Version : is it possible to roll back apache installation from 2.2.10 > 2.2.9 ?



roly
10-22-2008, 08:26 AM
hi

i upgraded apache to 2.2.10 and an important script i have running on the server is now malfunctioning. i want to check if the apache upgrade is the problem that caused this. is there a way i can get custombuild to reinstall 2.2.9 instead of 2.2.10?

thanks in advance

roland

smtalk
10-22-2008, 08:31 AM
Edit versions.txt and set apache to 2.2.9. Then run: "./build apache".

roly
10-22-2008, 08:37 AM
Edit versions.txt and set apache to 2.2.9. Then run: "./build apache".

thanks for the quick response :)