PDA

View Full Version : Yum update conflicts



unkn0wn92x
10-16-2011, 05:56 AM
How can i resolve this?



Transaction Summary
================================================================================
Install 2 Package(s)
Upgrade 45 Package(s)

Total size: 77 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
file /usr/share/man/man5/nss_ldap.5.gz from install of nss_ldap-253-42.el5.i386 conflicts with file from package nss_ldap-253-37.el5_6.1.x86_64
file /usr/bin/ecryptfs-setup-private from install of ecryptfs-utils-75-5.el5_7.2.i386 conflicts with file from package ecryptfs-utils-75-5.el5.x86_64

Error Summary
-------------

zEitEr
10-16-2011, 06:17 AM
I guess you're on wrong forum with your issue, but if you need some hands to do it for you, send me a PM, for some dollars I'll do the job.