PDA

View Full Version : updated



welch
08-02-2004, 01:25 PM
I updated my version of directadmin, and it wouldn't start up. I went in manually to start it with the command service directadmin restart and it gave me this error:

service directadmin restart
Stopping DirectAdmin: [FAILED]
Starting DirectAdmin: cannot handle file 'libc.so.6' with TLS data
[FAILED]


I know that "it can not handle fild libc.so.6", and tried re-installing glibc, however was already installed. Any ideas?

Thanks
Matt

kserg
08-19-2004, 02:08 PM
hehe... same thing...

[root@#### directadmin]# service directadmin restart
Stopping DirectAdmin: [FAILED]
Starting DirectAdmin: [FAILED]


nothing about why though:/

I was kind of geussing that since it happen when update was happening i should try to manual update:/


c`mon people, don't be shy!


Cheers