PDA

View Full Version : search problem



TheMask
10-14-2018, 02:48 PM
main page search stuck
https://prnt.sc/l62n5f

smtalk
10-14-2018, 03:32 PM
I guess you might have followed #2 from https://directadmin.com/evolution.php, but skipped #1. Or the order of the steps wasn't followed. May you try doing #1 and #2 from https://directadmin.com/evolution.php ? That should solve the problem.

Thank you!

TheMask
10-14-2018, 04:40 PM
i was install pre-release binaries
search work at user level
but not work reseller or admin level

TheMask
10-14-2018, 09:35 PM
i have 4 evolution skins using DA
3 of them is working good but 1 server DA search dont work well

how can i see
evolution skin version?

update: i can search only users with admin search (domains dont come i wait 15min noting change)

update2: search area criteria not working. i uncheck users. but still searching and see result users

smtalk
10-15-2018, 12:55 AM
Please paste the output of: /usr/local/directadmin/directadmin o

TheMask
10-15-2018, 01:14 PM
Compiled on 'CentOS 6.0 64-Bit'
Compile time: Sep 16 2018 at 18:07:48
Compiled with IPv6

smtalk
10-16-2018, 07:25 AM
It doesn't seem to be latest pre-release of DA :) Anyway, we've made the newest version of the skin compatible with older binaries. May you try updating it?

TheMask
10-16-2018, 02:23 PM
cd /usr/local/directadmin/data/skins
cd evolution
wget -O evolution.tar.gz https://demo.directadmin.com/download/evolution.tar.gz
tar xvzf evolution.tar.gz
cd ..
chown -R diradmin:diradmin evolution


now its working