PDA

View Full Version : DA service manager



Dartonion
02-09-2005, 11:02 AM
Hello,

I just installed my first machine containing DA.

Everything went fine on a FreeBSD 5.2 release.

Only for now the DA service manager keeps saying that mysql, httpd, exim, etc isn't running, but when i look in to the ps aux ouput it is running. and i can use it.

IE: visit the domain name, use the database.

Also when i hit start, stop nor restart. it doens't do anything.


Hope someone can help me with this one!

Regards,

Robbin

nobaloney
02-09-2005, 01:51 PM
I've moved this thread to the FreeBSD subforum.

I remember seeing this question previously; check the entire subforum to see if the answer is there.

Jeff

Dartonion
02-10-2005, 03:46 AM
Jeff,

I used the "search" option and coulnd't find any questions relateing mine.

Only for other OS'es (other then Freebsd) but that can't help me.

But besides that thanks for moveing my thread.

Regards,

Robbin

jmstacey
02-10-2005, 09:26 AM
Try 5.3 then if the same thing is happening and you can't find another solution, send DirectAdmin an email, since it could be a bug.

Dartonion
02-10-2005, 10:00 AM
Well, I started at 4.8. Since that wasn't stable enough and some other services running on the box got failed.

I decided to move up to 5.3 (what isn't supported says da.com), same problem there.

So i thought prollly my fault, so i downgraded to 5.2

And now i'm sure it isn't my fault ;) so i decided to post here, in the hope someone is able to help me.

Guess I've to send DA an email, containing my problem.

Anyway thanks!

Regards,

Robbin