NEW CyberAdmin Skin - The best skin ever made for DirectAdmin so far, coming soon!

SeLLeRoNe

Super Moderator
Definitly :) And for sure more than me on translating xD

I did found another visual bug, this time from Android phone

Attached screenshot

Also, at user level, should be nice the GB thing ;)

undefined10965.3MB010965.3
UNLIMITED

Bandwidth
undefined3415.1MB03415.1

At the right column

Regards
 

Attachments

marandia

Verified User
Great Job Anthony! Our customers love it!.

Mac Users TIP: If you are experiencing issues unpacking the zip file containing the skin tar, unzip via command line with unzip util.

Best Regards!
 

AndyII

Verified User
just a little thing I guess lol
process monitor auto reload only cycles once?
in the default it will reload every 'X' seconds
(1.1.4)
Ill update again soon here
 

javiern

Verified User
I did found another visual bug, this time from Android phone

Regards
What version of Android are you using? With android default browser? Mobile or Tablet?

Also, at user level, should be nice the GB thing ;)

undefined10965.3MB010965.3
UNLIMITED

Bandwidth
undefined3415.1MB03415.1

At the right column
Regards
We are going to review the unit format used on user panel to show like admin and reseller panels.

Regards and thanks for your comments!
 

bluenet

Verified User
Remember to upload the file AS IS (it's a tar.gz file that you download from cyberneticos.com cliente area). DO NOT gunzip or untar the tar ball or even open it from your PC.

Just upload it exactly as you downloaded it, as with any other skin.

Thanks.
I still have the same error, and rename the file to tar.gz. I can not install the skin from the control panel

Error Installing Skin
Error untarring the archive: /bin/tar: This does not look like a tar archive /bin/tar: Skipping to next header /bin/tar: Archive contains obsolescent base-64 headers /bin/tar: Error exit delayed from previous errors
The skin package did not install properly. Either there were files missing, or their permissions were incorrectly set

Already installed, which make up the. Zip and unzip the server in the server, then download and install from the control panel. Cynerneticos, it would be good to put it down in tar.gz

Now it gives the error:

The file / usr / local / directadmin / data / skins / CyberAdmin / include / functions.php can not be decoded by This version of the ionCube Loader. If you are the administrator of this site then Please install the latest version of the ionCube Loader.

Cybernetivos, it would be good to install any ionCube Loader without having to upgrade the system

 
Last edited:

AndyII

Verified User
is there a reason why the loader is not included with the package?
I have seen many others include them .
perhaps there is some legal restriction preventing the package to have multiple loaders to accommodate most systems?
 

javiern

Verified User
You can install or update ioncube through Custombuild, without a system upgrade.
We are encoding the skin with the latest Ioncube encoder version in order to support the latest PHP versions. The PHP version required by CyberAdmin is PHP 5.3+.
 

bluenet

Verified User
You are wrong, should not require upgrading any component to use a skin, since neither directadmin needed. The skin should be able to use in ANY WAY system. It's version 1.1.0 and am using the foot, the developer fix it instead of upgrading a system or component, as well I said, is a "skin" and is not essential in a server, just try and use a skin should not require any action on a server
 

AndyII

Verified User
agreeing with bluenet somewhat :p
if you support php 5.3+ then you should also support ioncube 's older versions to a point
resellers will be at the mercy of admin whether or not to upgrade ioncube just so they can use a skin :rolleyes:
example, I bought a license that was working cause the server had ioncube 5.3, you release a bug fix version and also change the loader, now my skin dont work and the server owner isnt caring about upgrading ioncube just for me...
 
Last edited:

javiern

Verified User
Hi bluenet and AndyII,

What version of PHP and Ioncube loader are installed on your servers?
We are going to seek a solution to your problem, but we need to know the specific versions for PHP and Ioncube loader.

Sorry for the inconvenience!
 

Petertjuh360

Verified User
CyberAdmin encrypts his files to prevent abuse of the skin (stealing the codes and removing the licensing system). To read this encryption, you need IonCube.

I don't know why it is a big problem to upgrade/rebuild? You should have PHP 5.3+ by now and IonCube supported.
 

AndyII

Verified User
you wouldnt kid me would ya?:confused:
I would have never guessed that :p

CyberAdmin encrypts his files to prevent abuse of the skin (stealing the codes and removing the licensing system). To read this encryption, you need IonCube.

I don't know why it is a big problem to upgrade/rebuild? You should have PHP 5.3+ by now and IonCube supported.
 

bluenet

Verified User
Verions are:

php 5.2.10
ionCube PHP Loader v3.1.34
Zend Extension Manager v1.2.2
Zend Optimizer v3.3.3

I remember this 1.1.0 installed without problems and a skin should work with any version and any version of directadmin.

Hi bluenet and AndyII,

What version of PHP and Ioncube loader are installed on your servers?
We are going to seek a solution to your problem, but we need to know the specific versions for PHP and Ioncube loader.

Sorry for the inconvenience!
 

zEitEr

Super Moderator
skin should work with ... any version of directadmin
Really? And what about functions which were added into Directadmin recently? Some portions of a default skin coming with the actual version of direcdtadmin would not work on an outdated version of Directadmin. Things change, and that's OK that they have minimal requirements.

You won't be able (probably) to use actual version of enhanced (default) skin on Debian 4, 5 (http://help.directadmin.com/item.php?id=497) as Directadmin does not support them any longer.

Even CB 2.0 can not be used with any version of Directadmin. DirectAdmin 1.45.2 or later is recommended for it.

Why here it should be other way?
 

bluenet

Verified User
Should not use, and works perfectly me the new version of directadmin and irrelevant skin that work properly with any php ioncube. No need in server upgrade any package of the same. It is a skin and not a system. Thanks also for your advice and if required by an update I analyze the same client.

Using Centos and Directadmin 5.5 says:

CentOS 5: March 2017 -> March 2018
 

zEitEr

Super Moderator
Using Centos and Directadmin 5.5 says:

CentOS 5: March 2017 -> March 2018
When saying about Debian 4 and 5 I was referring to the fact, that nobody can update Directadmin version there to an actual one. Currently Directadmin has stopped support of Debian 5 and the latest version which it can run is 1.44.0. So I won't be able to update it to 1.45.2. And since I'm running Directadmin 1.44.0 there I won't ask CustomBuild 2.0 to support it as well as I won't ask CyberAdmin Skin to support it.

I hope I'm clear enough. What I want to say is that outdated version of Directadmin can not run a skin built for the latest version of the CP. I'm not going to say anything about PHP version and ionCube Loaders.

I'm sorry if you find my posts here as offtopic.
 
Top