Recent content by Amit

  1. Amit

    3rd party Remote backup system for directadmin

    I am looking to provide 3rd party remote backup to my clients through directadmin control panel.i have heard about R1soft but find less resource to understand it how it work with directadmin and how to implement it?
  2. Amit

    Can i use lsapi in directadmin without colud linux installed

    What would be command for that I want to change first version of php from 7.2 with mod php to 8.1 with fpm.please paste command for this using php expert
  3. Amit

    Can i use lsapi in directadmin without colud linux installed

    cd /usr/local/directadmin/custombuild ./build update ./build set php1_mode php-fpm ./build set php2_mode php-fpm ./build set php3_mode php-fpm ./build set php4_mode php-fpm ./build set mod_ruid2 no ./build set htscanner yes ./build mod_htscanner2 ./build php n ./build rewrite_confs Above command...
  4. Amit

    Can i use lsapi in directadmin without colud linux installed

    How would change from mod_php to fpm please past all command to change I have four php version first is mod php and rest is fpm?
  5. Amit

    Can i use lsapi in directadmin without colud linux installed

    Hi, my server has four php version one is mod_php and rest is php-fpm installed . i want to installed fourth php version with lsapi is it possible first version would be mod_php second and third would be php-fpm and last would be lsapi with php 8.1
  6. Amit

    Upgrading mariadb from 10.2 to 10.9

    Hi, how would i upgrade my mariadb 10.2 to 10.9 please past the command for the same. thank you
  7. Amit

    directadmin service not getting start

    Thanks! now working fine
  8. Amit

    directadmin service not getting start

    Hi, directadmin service is not starting see following \error and help me . ./directadmin b200 on the above command following error coming 2022/09/24 14:45:31 fatal failed reading license file error=EOF file=/usr/local/directadmin/conf/license.key systemctl...
  9. Amit

    php 7.4 upgrade issue

    Hi, my centos 7 have four version installed 7.2, 5.4, 5.5 and 7.3 when i try to install php 7.4 in place of 5.4 i am getting following error. /bin/sh /usr/local/directadmin/custombuild/php-7.4.26/libtool --silent --preserve-dup-deps --mode=compile cc...
  10. Amit

    Upgrading php version

    Hello Richard Thanks for your reply. I have gone through couple of searches and I found specific solution which does not require to recompile all other versions.It just compile the version you want to change save a lot of time.The command is cd /usr/local/directadmin/custombuild ./build update...
  11. Amit

    Upgrading php version

    Hello, I have 4 versions of php installed on my server centos7 .These are php 5.6,7.1,7.2 and 7.3.I want to install 7.4 in place of 7.1 what would be the command. Thank you.
  12. Amit

    Let's encrypt ssl generation getting failed

    My os is centos 7 and I have solved the issue by updating system ca certificate using below command yum install ca-certificates -y update-ca-trust
  13. Amit

    Let's encrypt ssl generation getting failed

    Hi, I am receiving following error while generating lets encrypt free ssl. 2021/10/18 14:01:15 Could not create client: get directory at 'https://acme-v02.api.letsencrypt.org/directory': Get "https://acme-v02.api.letsencrypt.org/directory": x509: certificate signed by unknown authority...
  14. Amit

    Removing reseller account

    Does removing reseller account also removes all user accounts associated with the reseller account?
  15. Amit

    How to parse html file as php

    Hi I want to parse html extension as php file what should I write in htaccess for php-fpm
Top