Recent content by annc

  1. annc

    Let's Encrypt error: CAA record prevents issuing the certificate: SERVFAIL.

    Same problem here. Very simple DNS config for domain, no any CAA records. When I try to renew certificate I get: " CAA record prevents issuing the certificate: SERVFAIL __________ My fault - sorry, not valid DNSSEC for my domain :-) "
  2. annc

    exim.conf version update - again no info

    Thanks a lot! I didn't know that
  3. annc

    exim.conf version update - again no info

    Guys, maybe I have some issue with my eyes, but there is new version of exim.conf: "exim.conf 4.5.25 to 4.5.27 update is available" and again, there is no changelog. How should I update something on a production systems if I don't know what exactly I'm going to change? Please - act like a...
  4. annc

    URIBL blocked - doesn't work / URIBL was blocked

    Oh, so it could be some kind of bug I suppose? Time will tell whether it is
  5. annc

    URIBL blocked - doesn't work / URIBL was blocked

    Thanks for your reply and suggestions, but... unfortunately, that's nothing new for me :-( As I said, my IP is not banned, NS in resolv.conf is localhost and it works, because test from uribl.com works perfectly (so recursion for localhost in named works as it should) There isn't any error in...
  6. annc

    URIBL blocked - doesn't work / URIBL was blocked

    Hi, On every our DA servers, we've got problem with URIBL. Each of mail header has this section: So I looked at it and found this thread: https://help.directadmin.com/item.php?id=666 But, in our case everything shloud be OK, but SA/Exim still reporting that query was blocked. Please take a...
  7. annc

    lue 1.6.5 to 1.9.2 update - what is that?

    OK - I think that is something related to composer, but I never compiled it from source (from DA/custombuild)
  8. annc

    lue 1.6.5 to 1.9.2 update - what is that?

    Hi, Today I notice that there is new update available via custombuild. It says: lue 1.6.5 to 1.9.2 update is available. What is it and how to update it? That's not lue I thing (completly different versions). Also ./build luafdgdf | grep lue returns nothing. Thanks for help
  9. annc

    Exim 4.93.0.4 has been released

    You could try run max debug mode and try to figure out what is going on - https://github.com/Exim/exim/wiki/TroubleShooting
  10. annc

    Exim 4.93.0.4 has been released

    Broken pipe is not the SPF related error. It's something with network traffic (connection to other mail server is closed/broken) As far, I don't have such of this problems on my machines.
  11. annc

    Exim 4.93 has been released

    Oh, my fault. Sorry and thanks :-)
  12. annc

    Exim 4.93 has been released

    As I see, there is new Exim 4.93.0.4 available. Could you provide any changelog?
  13. annc

    Exim 4.93 has been released

    Any update, John?
  14. annc

    Exim 4.93 has been released

    Just give them some time and wait for update......
  15. annc

    Exim 4.93 has been released

    Good and nice debug job John :) Hope exim's Devs are going to help and fix this bug soon
Top