Recent content by CharlesTQ

  1. C

    CentOS 5 and a parallel install of OpenSSL 1.0.2a (TLSv1.1 and TLSv1.2)

    We have some customers that are still using CentOS 5 but require PCI compliance. PCI-DSS 3.1 that was released in April says that TLSv1 is no longer good enough and to be fully compliant folks have to be able to use TLSv1.1 and/or TLSv1.2 CentOS 5's built in OpenSSL can only use up to TLSv1 so...
Top